4 Replies Latest reply: Jun 8, 2015 4:18 AM by DerfVader
KorTrip Level 1 Level 1 (0 points)

Aperture 3.4.3 cannot share my photo's to my facebook account. In Aperture "facebook don't recognize" my account (see image). And when this message comes up Aperture hangs and connot be closed (only forced).

 

What am i doing wrong? I tried several options i found on the internet (delete facebook cookie in safari/restart iMac/delete facebook account in Aperture/etc).

But nothing helped.

Does anyone have the same problem and how did you solve it?

 

 

Schermafbeelding 2012-11-24 om 11.23.22.png


iMac (27-inch Mid 2010), OS X Mountain Lion (10.8.2)
  • Aye Es Oh Level 2 Level 2 (330 points)

    Create another Facebook account, just to see if it works with Aperture. If the other account works fine, then the problem is likely with your existing Facebook account.

     

    I suppose there might also be a problem with the Facebook app that's responsible for uploading images from Aperture, you might also try logging in as a different user on your machine and trying to set up your Facebook account from there.

  • Ernie Stamper Level 8 Level 8 (37,555 points)

    I can and do use 3.4.3 to publish to Facebook.  I am using it in 10.7.5 with Facebook, and have not tried with it in 10.8.2 on my rMBP.  If you open Aperture Preferences/Web what is reported there about your FB account?

     

    Ernie

  • KorTrip Level 1 Level 1 (0 points)

    Thanks you both for your advice. With another facebook account there is no problem. All worked fine for me, so there seems tot be a problem with my first facebook account, but i don't know what.

    When i make an account in Aperture/preferences/Web i see the following message:

    Schermafbeelding 2012-11-24 om 13.21.17.png

    I have checked my facebook account a hundred times, but still no succes.

    Anyone an idea?

     

    Kor.

  • DerfVader Level 1 Level 1 (0 points)

    Hi There.

     

    Did you ever resolve this problem. I have exactly the problem today in version 3.5.1. I have searched the internet and found nothing and I have checked my Facebook settings thoroughly and nothing obviously jumps out at me.  I have repaired permissions on my Aperture library (although I didn't think that would fix it anyway).

     

    Anyway, if you have a fix or anyone else does please let me know.

     

    Thanks,

    Fred