1 Reply Latest reply: Nov 25, 2012 9:14 AM by Michael Grenadier
jeym Level 1 Level 1 (0 points)

1- Are you using material with an avid codec? 

 

No, I did not use material with avid codec but I wanted to export to a .avi video.

 

2- What exactly are your clip settings and your sequence settings?

 

Cilp setting are HDV-1080i50

The secuence is as well HDV-1080i50

 

3- What do you mean by "mac block?"

 

Sorry for the word, what I mean is that My Mac collapsed. I was trying to export a video

 

 

 

I was trying to export:

Captura de pantalla 2012-11-21 a las 11.29.12.png

 

I could not:

Captura de pantalla 2012-11-21 a las 13.10.10.png

The destiny specificated does not allow access for read/write

 

Check if the folder is just a read folder or check your writing permission.

 

 

So I tried to change permissions of the Hard Disk with OS, then, one after another some windows appeared, here first of them, and a detail:

Captura de pantalla 2012-11-21 a las 14.07.19.pngCaptura de pantalla 2012-11-21 a las 14.04.48.png

 

The system extension can´t be used

 

The system extension "/System/Library/ Extensions/ACard671xSCSI.kext" was not well instaled, the it can be used. Try to reinstal it or contact manofacturer to obtain a update.

Acept

 

(NOTE: there were a lot of more windows related to differents extensions, some are: "Sustem/Library/Extensions/Apple BMC.Kext"; "(...)Apple EFI Runtime.kext" , "(...) AppleEFIRuntime.Kext/Contents/Plugins/AppleEFINVRAM-kext", etc. I have almost all captured, in case you need more details I can upload the as well).

 

Then, I turn off the computer (because it stop working with all those pop ups windows) and next time I tried to turn it on, it never restart again ( it turn in but never start the OS), therefore I restarted from the DVD.

 

 

4- What did you do when you restarted your mac from the dvd os?

   

   I just installed over the OS ( advised by a mac technitian), since then...

 

when I start my mac some windows pop up:

Captura de pantalla 2012-11-22 a las 15.46.38.png

Captura de pantalla 2012-11-22 a las 15.46.55.pngCaptura de pantalla 2012-11-22 a las 15.49.47.pngCaptura de pantalla 2012-11-22 a las 15.50.05.pngCaptura de pantalla 2012-11-22 a las 15.50.15.png

The first window says:

One low safe start item was desactivated

"/Library/StartupItems/DigidesignLoader" was not runnig because it has not the security protocol adjusted.

Acept

 

The others are the same with: "StartupItems/PACESupport" ,with "StartupItems/Qmaster" and with "StartupItems/SATARaid5Daemon"


 

And when I try to open FC fileproject a window show up:

Captura de pantalla 2012-11-24 a las 17.16.26.png

Final Cut close unexpectedly while AvidV1xCodec was being used.

I have tried ignore it and restart it a nothing works.

 

 

AND THIS IS PRECISELY THE PROBLEM!!

 

 

5- Does the mac see the external hard disk?

     Did you try and repair the external drive? 

     What format is the external drive?

 

I have the external disk in technical service, they will try to repair it. It was in MacPlus (registrered) format, configured in Raid 0 ( two hard disk enclosed together and working as one). Now, to recaptured the tapes for the project I have purchase another hard disk ( 1 T and configured it with MacPlus (registrered) format), this new hard disk is well detected by my computer.

 

 

My version of OS is

Captura de pantalla 2012-11-24 a las 19.04.30.png

Well, that all I can tell about what happen to me.

Now, as I have said, I can´t  open the FC Project.

I have tried to clean the user profile of FC and it doesn´t work either... need some advise..., thanks for your help!!


Final Cut Pro 6, Mac OS X (10.6.8), Proc. 2.66GHz Intel Core i7. 4GRam