3 Replies Latest reply: Nov 25, 2012 9:56 AM by Michael Grenadier
Ken Zaner Level 1 Level 1 (5 points)

I have been running FCP 5.1.4 (and the rest of final cut studio) using leopard and it seems to work fine. I have seen conflicting recommendations as to whether should not go above tiger. ANy "official" recommendations from apple on this?  What might happen if I continue to run FCP on leopard.


Thanks very much



Mac OS X (10.5.8), 1.8 Ghz G5