Skip navigation

Crucial m4 256 GB internal SSD not showing in disk utility on MacBook Pro a1226 (late 2007) 2.4 ghz.

337 Views 1 Reply Latest reply: Nov 25, 2012 8:23 AM by ds store RSS
holbri Calculating status...
Currently Being Moderated
Nov 24, 2012 8:52 PM

After the original Fujitsu 160gb hd died in my MacBook Pro (model A1226), I was advised at the Mac store to upgrade to a SSD.  I installed the crucial m4 256gb internal SSD and powered on MacBook Pro from the Snow Leopard install disk so I could use disk utility to erase and reformat the new SSD.

 

The problem is the SSD is not showing up in disk utility.  I have opened the computer twice and checked cable connections and still no luck.  I have powered off computer and let sit for a while and tried again.  I check compatability on crucial site before ordering SSD so I don't know what the problem is.  Bad disk?

MacBook Pro, Mac OS X (10.6.8), Model a1226

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.