Skip navigation

Can't access a file from iCloud anymore

382 Views 3 Replies Latest reply: Dec 19, 2012 4:56 AM by Bidoui RSS
Bidoui Calculating status...
Currently Being Moderated
Nov 25, 2012 8:01 AM

Hello,

 

I have been working on a file on Pages for iOS. The file was synced on iCloud.

Since 2 hours, any time I try to open that file, the app Pages just close itself (it does not close when I open another file), making it impossible to view or edit my file anymore.

The bad thing is that the file does not open anymore in Pages for OSX (says "impossible to read the file), nor can be downloaded from the website iCloud (says a message like: can't download the file, try again later").

 

This let me in great trouble, because it is a very important file! Please, help me if you know any solution to access my file that is on iCloud.

iPad 2 Wi-Fi + 3G, iOS 6
  • Dick Gr Calculating status...
    Currently Being Moderated
    Nov 25, 2012 9:16 AM (in response to Bidoui)

    It's just something else to try, but have you tried accessing it via www.icloud.com?

    See the help at the bottom of the page and look under Documents then Get Documents.

  • Liz Gabriela Calculating status...
    Currently Being Moderated
    Dec 9, 2012 8:40 PM (in response to Bidoui)

    Hi Bidoui, I have exactly the same problem, did you find the way to open the file? otherwise is time and work lost. :(

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.