Skip navigation

60W MagSafe Power Adapter not working

1324 Views 2 Replies Latest reply: Nov 25, 2012 3:46 PM by Ross Huggett RSS
Ross Huggett Calculating status...
Currently Being Moderated
Nov 25, 2012 1:24 PM

Hi guys, this happened to my 60w MagSafe Power Adapter (Model: A1344) after three months.

IMG_2178.JPG

I'm not in the country I bought it from so couldn't get a warranty replacement. So I went out and got another seperate brick part (not the complete plug and brick part) with the same model number, plugged it in and it isn't charging my 13" MacBook Pro. I checked all the fuses and they're fine and I tried resetting the SMC and PRAM with no luck so I wondered if you guys had any idea's.

 

Ross

MacBook Pro, Mac OS X (10.7.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.