4 Replies Latest reply: Dec 2, 2012 8:27 PM by justbenjamin
justbenjamin Level 1 Level 1

Attempts to restart and shows the grayish, black screen with a command to manually turn off the computer.

Does anyone know how to decipher this?

Thank you in advance.



panic(cpu 0 caller 0x2aaeab): Kernel trap with 64-bit state thread:0x7aa17a8, trapno:0xe, err:0x2, registers:

CR0: 0x80010033, CR2: 0x00000000, CR3: 0x00100000, CR4: 0x00000660

RAX: 0x0000000000000000, RBX: 0x000000000081e000, RCX: 0x000000000081e000, RDX: 0x0000000000000000

RSP: 0x000000005d71bb68, RBP: 0x000000005d71bba8, RSI: 0x0000000000000000, RDI: 0x0000000007aa17a8

R8:  0x000000000000000c, R9:  0x0000000000000004, R10: 0x0000000000000040, R11: 0x0000000000000206

R12: 0x0000000000000000, R13: 0x00007fff5fbfd670, R14: 0x00007fff8186d4d0, R15: 0x00007fff80610860

RFL: 0x0000000000010046, RIP: 0xffffff80002c10af, CR2: 0x0000000000000000


Backtrace (CPU 0), Frame : Return Address (4 potential args on stack)

0x5d71b848 : 0x21b837 (0x5dd7fc 0x5d71b87c 0x223ce1 0x0)

0x5d71b898 : 0x2aaeab (0x59de64 0x59e2ed 0x7aa17a8 0xe)

0x5d71b988 : 0x2ab99d (0x0 0x0 0x5d71ba38 0xffffffff)

0x5d71ba68 : 0x2a1a78 (0x5d71ba84 0x0 0x0 0x5d71bba8)

0x5d71ba7c : 0x182f (0xf 0x7aa17a8 0x0 0x0)

0x5d71bba8 : 0x225bba (0x84bf3c 0x48258ea1 0x4 0x84bf28)

0x5d71bc08 : 0x22698c (0x1 0x7aa17a8 0x790ac58 0x7902c24)

0x5d71bc78 : 0x2275b0 (0x7aa17c4 0x7aa17c4 0x5d71bcd8 0x233203)

0x5d71bce8 : 0x227654 (0x0 0x0 0x0 0x5d71bd38)

0x5d71bd08 : 0x221960 (0x0 0x2 0x5d71bd38 0x293dfd0)

0x5d71bd38 : 0x256281 (0x7d7bc5c 0x0 0x2f10f28 0x2)

0x5d71bde8 : 0x258f93 (0x7d7bb2c 0x186d000 0x0 0x1)

0x5d71bf38 : 0x2ab83c (0x1f967b0 0x8186d000 0x7fff 0x1)

0x5d71bfc8 : 0x2a18da (0x7908ac4 0x0 0x2a17ab 0x7908ac4)


BSD process name corresponding to current thread: kextd


Mac OS version:



Kernel version:

Darwin Kernel Version 10.8.0: Tue Jun  7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386

System model name: MacPro1,1 (Mac-F4208DC8)



Model: MacPro1,1, BootROM MP11.005C.B08, 4 processors, Dual-Core Intel Xeon, 3 GHz, 2 GB, SMC 1.7f10

Graphics: ATI Radeon X1900 XT, ATY,RadeonX1900, PCIe, 512 MB

Memory Module: global_name

Network Service: Ethernet 1, Ethernet, en0

PCI Card: ATY,RadeonX1900, sppci_displaycontroller, Slot-1

Serial ATA Device: WDC WD2500AAJS-41RYA0, 232.89 GB

Serial ATA Device: ST3320620AS, 298.09 GB

Serial ATA Device: ST3320620AS, 298.09 GB

Serial ATA Device: ST3500320AS, 465.76 GB

Parallel ATA Device: PIONEER DVD-RW  DVR-112D

USB Device: USB2.0 Hub, 0x05e3  (Genesys Logic, Inc.), 0x0605, 0xfd300000 / 2

USB Device: Hub in Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x1003, 0x1d200000 / 2

USB Device: Microsoft IntelliMouse® Explorer, 0x045e  (Microsoft Corporation), 0x0095, 0x1d210000 / 4

USB Device: Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x020b, 0x1d230000 / 3

USB Device: Hub, 0x0451  (Texas Instruments), 0x1446, 0x3d200000 / 2

USB Device: iLok, 0x088e, 0x5036, 0x3d240000 / 5

USB Device: ProtectExecuter, 0x0819, 0x0101, 0x3d210000 / 4

USB Device: CodeMeter-Stick, 0x064f  (WIBU-Systems AG), 0x03e9, 0x3d220000 / 3

FireWire Device: unknown_device, Unknown

FireWire Device: built-in_hub, Up to 800 Mb/sec

Reply by Gerald Edgar on Nov 25, 2012 3:28 PM Helpful

No, I cannot decipher that.  A couple of years ago my Mac Pro 1,1 started getting kernel panics.  I tried many things, but I think cleaning out all the dust from inside was what finally fixed it.

All replies