1 Reply Latest reply: Nov 25, 2012 4:22 PM by Klaus1
AKnaup Level 1 (0 points)

I go to Software Update and my computer says it's up to date.  I just got the iPhone 5 and it won't sync because it says I need 10.7.  How do I get this all to work?

iPhone 5, Mac OS X (10.5.8)