Skip navigation

How do I upload to the cloud and play an iDVD menu driven DVD?

488 Views 6 Replies Latest reply: Nov 28, 2012 8:29 AM by Old Toad RSS
Ernest Tufft Calculating status...
Currently Being Moderated
Nov 25, 2012 10:47 PM

I have a 3TB Western Digital cloud server that works so well that I want to upload to it my portfolio of menu driven iDVD authored DVDs.  If I upload the audio and video TS files but the server doesn't know what to do with these.  I also tried uploading Apple DVD player, but that didn't help.  How can I translate or upload this data from DVD to Cloud server and make the menu system work?

  • Old Toad Level 10 Level 10 (113,060 points)

    You need the DVD Player to play the Video_TS files.  Launch DVD Player and use the

    DVD Player001.jpg

    Navigate to the WD server and select the folder containing the iDVD project you want to open:

    DVD Player002.jpg

    and see if that won't play for you.

     

    Each iDVD project's Video and Audio folders should be in their own separate folder.

     

    The above works when those fodlers are on an external HD but I have no experience on a cloud drive so you'll have to give it a try and see for yourself.

     

    OT

  • Old Toad Level 10 Level 10 (113,060 points)

    My reply has nothing to do with iPads or iPhones as they weren't mentioned in your original post. My answer refers to accessing the Video_TS folder from your Mac with DVD Player.

     

    The Video and Audio folders I used were taken from a disk image of one of my iDVD projects.  They would be identical to what one would find on a burned disk. 

     

    I copied the Video and Audio folder from another burned disc of mine and tried the same test and it worked. Try it from your Mac.  If you have an external HD put the Video folder on it and see if DVD Player can play it.

     

    It's very possible that the cloud server has a different permission setup that prevents DVD Player form playing the Video_TS files. They certainly work on an external HD formatted OS X Extended (journaled)

  • Old Toad Level 10 Level 10 (113,060 points)

    It could be a permissions issue as iPhoto can't reliably run a library on a NAS server.  If the iCloud server is similar to the NAS and it's handing of permisions, etc. that could be a factor.  The library needs to be on an OS X Extended (journaled) volume.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.