2 Replies Latest reply: Nov 26, 2012 1:06 PM by Craig Curtis
Craig Curtis Level 2 Level 2 (235 points)

I have a mac pro, with full hard drive bays. (2008 mac pro). Today, I started noticing that my main "data" drive is greyed out. Well, I actually have some short cuts to folders on that drive in my sidebar, and they work fine. But I can't access the drive any other way than going to that folder and "command+up" to show the root level of the drive. Disk Utility says that the drive "can't be mounted because something is using it" so I can't run a degular repair disk.

 

Steps I've taken:

1- the reading/writing to the drive works without issue if I use the shortcut alias' in my sidebar.

2- I started up under the recovery partition, and ran disk utility. It did NOT find any issues. I also ran permissions repair

3- I restarted the drive. It still isn't directly accessable.

4- worked fine last week

5- I can see the volume in the "about this system"

6- I've verified that the drive is set to "Ignore Permissions" (closed internal network, and I don't want to worry about file shares internally).

7- it is data storage ONLY, and not photoshop scratch disk

8- it DOES have a dropbox share on it. I tried quitting dropbox, but still won't unmount.

 

pic is:

SCRATCH_SSD os boot drive

"DATA" is drive that I can't access in finder. But I can access it via the "[JOBS]" folder, which is on the DATA drive

the other 3 drives are other hard drives in the computer.

Screen Shot 2012-11-26 at 1.17.00 PM.png

 

THis second pic is what it looks like if I don't first access the "[ JOBS ]" folder

 

Screen Shot 2012-11-26 at 1.19.49 PM.png


MacPro 8 core 2.8ghz, Mac OS X (10.6.8), 12G ram, 750G enterprise class drive, 2x500G 10,000RPM scratch r