Skip navigation

Can't sync iDevices over Wi-Fi - But can sync fine when tethered

579 Views 2 Replies Latest reply: Dec 9, 2012 12:42 PM by Lantor51 RSS
Lantor51 Calculating status...
Currently Being Moderated
Nov 26, 2012 4:11 PM

K... So I have followed all the directions as followed here http://support.apple.com/kb/TS4062 and I can't solve the problem...

 

Network Set-up:

  1. Modem (which acts as the DSL converter for our router)
    • Which has NO settings on it to change
  2. A Dlink DIR-615 (which completes the PPPoE connection, and has the network firewall on it)
    • I have forwarded the ports: 3689,123 (TCP) and 3689,123,5353 (UDP) to my home computer with the "iTunes issue"
    • I have done port checks on both my iPhone and computer and they cleared to be open
  3. Anti-Virus programs (avast! Antivirus is not blocking connections)
  4. Windows Firewall IS allowing all iTunes related programs to pass through firewall succesfully (Have even tried disabling firewall completely)

 

Steps Completed:

  1. I have tried my other iDevices (iPad 1 and iPod 3 and my Dad's (1 month old as of 11/26) iPhone 4S) And none can Wi-Fi Sync -- ALSO! The remote app does not work
  2. I have Uninstalled iTunes and ALL it's components
    • Apple Application Support
    • Apple Mobile Device Support
    • Apple Software Update
    • Bonjour
    • iTunes
      • And have have Reinstalled all components back succesfully
  3. I have quadrouple checked all iTunes settings related to sharing and syncing and basically made it possible for every kind of hacker to sync to my iTunes...

 

 

I have absolutely no idea what else could be stopping wireless Sync. Tethered syncing works perfectly with every iDevice I have.

 

What needs to be done to fix this problem?

iPhone 4, Windows 7, iPhone 4 iOS 6.0.1

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.