0 Replies Latest reply: Nov 26, 2012 4:30 PM by zenith747
zenith747 Level 1 Level 1 (0 points)

Does anyone know why I can't download the apple remote app on a second generation ipod touch running ios 4.2.1  I am getting a message that says I need to be running ios 4.3 which you cannot run on 2nd . gen.  touch. Apple help forum states it should be a go with 4.2.1???????Thanks


iPod touch (2nd generation), iOS 4.2