Previous 1 2 Next 19 Replies Latest reply: Jun 12, 2013 10:05 PM by Brandern Go to original post
  • woei jer Level 1 Level 1 (10 points)

    Most likely your iphone got problem, go get a replacement

  • BHChok Level 1 Level 1 (0 points)

    I think most of the iphone 5 users using Maxis and Digi having 3G problem. I'm one of the victim. 4months gone, the 3G is unstable. 3G will disappearred, I tried to wait for it. One hour gone, never come back. I have to restart my device then only my 3G functioned.

  • Brandern Level 1 Level 1 (0 points)

    Hi, has anyone figured out this problem yet? Cos I'm having the same problem, my 3G goes missing after 1 day and doesn't come back there is no edge or anything at all where else my friends all on digi using androids have Internet and full bars. I read somewhere is because there is a handshake problem between LTE and 3G where the phone is trying to connect LTE but fail and it can't revert back to 3G or edge...

     

    Anyone has anyone doing a fix? I changed my phone once and it's still having the same problem

  • woei jer Level 1 Level 1 (10 points)

    After I change my iPhone every run great no more problem!!! Maybe u need to change your iPhone again? Where u buy your iPhone?

  • Brandern Level 1 Level 1 (0 points)

    got it from Digi... i turned off the automatic button in networking setting and its good for now i wanted to change again, but the personnel just look at me as if i am bullshitting about my complaint... hai...

Previous 1 2 Next