Skip navigation

iPhoto 9.4.2 crashes everytime

409 Views 2 Replies Latest reply: Jan 7, 2013 10:45 AM by Mark Kippert RSS
jpbuse Level 1 Level 1 (60 points)
Currently Being Moderated
Nov 26, 2012 9:13 PM

Running 10.7.5 on my iMac and iPhoto 9.4.2 crashes when I try to open it. I read the posts about PhotoStream being the culprit, which I still think may be true. I killed the corresponding iLife/photoStream prefs, restarted and it still fails. PhotoStream is set to OFF via SysPrefs iCloud setting. Looks like a permissions related issue as it complains about not being able to write a file in the Preferences folder. I have killed all of those files and no file exists there that I know of.

 

Process:         iPhoto [258]

Path:            /Applications/iPhoto.app/Contents/MacOS/iPhoto

Identifier:      com.apple.iPhoto

Version:         9.4.2 (9.4.2)

Build Info:      iPhotoProject-710042000000000~2

App Item ID:     408981381

App External ID: 11723545

Code Type:       X86 (Native)

Parent Process:  launchd [163]

Date/Time:       2012-11-26 21:07:18.687 -0800

OS Version:      Mac OS X 10.7.5 (11G63b)

 

Application Specific Information:

dyld: launch, running initializers

/usr/lib/libSystem.B.dylib

xpchelper reply message validation: sandbox creation failed: 516

The file “com.apple.iLifePhotoStream.plist” couldn’t be saved in the folder “Preferences” because a file with the same name already exists.

 

Application Specific Signatures:

sandbox creation failed: 516

  • Mark Kippert Calculating status...
    Currently Being Moderated
    Jan 7, 2013 10:45 AM (in response to jpbuse)

    I had the same problem and this solved it. I like to say thanks for following up your original post with a solution. It doesn't happen often enough that people post the solution should they find it (here and on other technical forums). THANKS AGAIN!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.