0 Replies Latest reply: Nov 26, 2012 11:45 PM by KCinCan
KCinCan Level 1 Level 1 (0 points)

Suddenly, I cannot use Google Maps on my laptop (MacBook Pro with Snow Leopard 10.6.8. It was working fine but now I just get the opening page (a map) and an error message saying "still loading? Try troubleshooting guide or switch to basic html" When I click switch to basic html, I get Google search.  I tried updating all my system software but no change. I recently had some problems with Adobe Flash error messages saying I didn't have the current version. I downloaded it but I still get the message. I have no idea if this impacts basic Google Maps. I have my Java settings on. I use Intego for security and strictly limit what accesses the web. If Google changes maps to use a new program, that might be the problem but usually I get a warning from Intego if there is something banned trying to access the web. I also tried acessing GMaps with Firefox instead of Safari and that didn't work.

 

Does anyone have any ideas about what has changed and how to fix this. I don't have this problem at all on my desktop using Lion with the same Intego security software.

 

Thank you for the help.

 

K


MacBook Pro, Mac OS X (10.6.8)