0 Replies Latest reply: Nov 27, 2012 1:37 AM by organelle
organelle Level 1 (0 points)

I am running 10.6.8 on a 2ghz Intel Core Duo Imac.


This evening, I began to have an unusual problem during an attempt to record some audio. When I tried to listen to the resulting AIFF files by opening them in Get Info and hitting play, there was no sound. At first I thought something obvious was amiss, so I reset my equipment (I had an Alesis USB mixer attached which I removed), checked my preferences, and tried again. Nothing. I opened Itunes, Mp3 files would appear to play but produce no sound. So, too with videos and recordings in Photo Booth. I rebooted. I re-installed Itunes. Same result.


So I have an older OS on an external, I booted to that, and played MP3 files in itunes without trouble. I rebooted from my internal, and the problem persists. It is not a simple matter to re-install the entire system (in fact, it could take days), so I am hoping for another solution, and, perhaps, some help with diagnostics (particularly things I can check in logs or terminal). Any non obvious advice appreciated.


It appears to be a system componant corruption problem from what I can gather so far. I get sound on stuff in youtube videos and things like that, just not for local MP3 files, or videos. Other sound functions appear normal.