6 Replies Latest reply: Nov 28, 2012 4:53 PM by Seames
Seames Level 1 Level 1 (0 points)

My final cut express HD is searching for video training or it will not open. How do I get it?

MacBook Pro (15-inch Core 2 Duo)
  • MartinR Level 6 Level 6 (14,870 points)

    There's a problem. FCE does not "search" for video training in order to open.


    What exactly happens when you try to start FCE.  Also, what vesions of OS X and FCE are you using?

  • Seames Level 1 Level 1 (0 points)

    I have FCE 3.5.1 and actually it is asking me to "reset scratch disk" but it seems that the program thinks it is in the "video training" folder on my hard drive. My OS X is 10.5.8

  • Alchroma Level 6 Level 6 (17,985 points)

    Go to FCE>System Preferences and reset the Scracth Disc to where it should be.




  • Seames Level 1 Level 1 (0 points)

    Picture 2.pngI can't access the System Preferences in FCE. I keep getting this pop-up. There is no video training folder on my HD. How do I get past this or how do I reset the Scratch Disks to satisfy FCE so this doen't keep happening

  • MartinR Level 6 Level 6 (14,870 points)

    You may have already tried this, but let me ask anyway:  did you click "Reset Scratch Disks?"  If so, what happens?  Do you get a window to reset your scratch disk location, does FCE quit, or does something else happen?


    You could try this:  use the Finder to create an actual folder called video training at the top level of your HD  (this is what I see in the image you posted).  Then restart FCE, and it should find the "video training" folder and continue to open.  Once FCE is running, then reset you scratch disk location to a more appropriate folder.  In order to reset the scratch disk location you have to go to Final Cut Express > System Settings > Scratch Disk > Set.  Then you can select a new scratch location on your hard drive.


    If that doesn't work, then I suggest deleting the FCE preferences file:


    Delete the User Preferences

    You can resolve many issues by restoring Final Cut Express back to its original settings. This will not impact your project files, but you should verify your Scratch Disk location setting after doing this. To reset your Final Cut Express user preference settings to their original state, do the following:

    1. In the Finder, go to ~/Library/Preferences  (Note: The tilde (~) represents your Home folder, which is located in the /users folder on your hard drive.  This is NOT the /Library folder at the top level of your hard drive
    2. Remove the "com.apple.finalcutexpress.plist" file from the Preferences folder.
    3. Remove the "Final Cut Express User Data" folder from the Preferences folder.
  • Seames Level 1 Level 1 (0 points)

    That solved the problem. I was assuming it was searching for some preset documents or files. It looks like all the FCE wanted was a folder to save the "scratch disks." Thanks. I hope that solved the problem for real.