6 Replies Latest reply: Dec 4, 2012 1:11 PM by jostrasser
Aria92 Level 1 (0 points)

I'm a college student, and recently I noticed somone around me has an Apple TV set up for airplay. So of course the little airplay mirroring icon shows up in my menu bar, and allows me to connect to them. How can I keep my Mac from picking up other peoples airplay? Eventually I will set up my own, and I only want my Mac to see MY airplay, and my apple TV to allow MY mac to mirror it. How would I go about confugiring this?


MacBook Pro, Mac OS X (10.7.3)
  • mende1 Level 10 (92,231 points)

    When you're in the school, open System Preferences > Displays and unmark Show mirroring Options in menu bar when available and set AirPlay Mirroring to Off

  • Aria92 Level 1 (0 points)

    So as far as if I had an apple TV setup, how would I make it only show up to me on my mac unlike the person who I can see and connect to here at school. Would you somehow pair your apple TV with your laptop?

  • mende1 Level 10 (92,231 points)

    It's not possible. When the Apple TV is connected to the same Wi-Fi as your computer, it will show up for AirPlay Mirroring. The only thing you can do is to turn off AirPlay menu on System Preferences > Displays and turn it on when you have to use AirPlay Mirroring

  • Aria92 Level 1 (0 points)

    Thanks for your help! I hope Apple eventually makes the Apple TV pairable. It's stupid to think multiple people in the same building are able to connect to your Apple TV and there's nothing you can do about it.

  • mende1 Level 10 (92,231 points)

    You're welcome

  • jostrasser Level 1 (0 points)

    Hi,

     

    same issue here.

     

    But I think, it´s maybe a DNS problem.

     

    My "number" was growing. now I have deleted all old DNS entries on my router and the number was shrinked, but not away...

     

    Try this out!