1 Reply Latest reply: Nov 28, 2012 10:02 AM by Tesserax
pev92491 Level 1 Level 1 (0 points)

I have the latest and listed Drivers for aCanon Printer MP 980 and Mountain Lion OS - when I try to use the Sanner it reports that the Drivers are not supported.


I Mac
  • Tesserax Level 8 Level 8 (49,860 points)

    First I am assuming that by the "latest and listed drivers," you mean the ones from this Canon Support site ... correct? ... and that each installed successfully on your Mac? Finally, I am also assuming that you DO NOT have the printer connected to the AirPort's USB port ... correct? Unfortunately, if all of these are true, you should post to the Canon Support site for additional assistance.