3 Replies Latest reply: Feb 7, 2014 5:43 PM by Ilan David
Locomotief Level 1 Level 1 (10 points)

I have been running the latest Airport Extreme for several months now. Very reliable and fast, with speeds around 35 to 45 Mbps. Both in the 2.4 and 5 Ghz channels.

 

This morning I had to switch off the AE as an engineer from the cable company had to check the cable for an unrelated issue with the TV. After I turned on modem and Airport, the wireless connection was very slow (below 2 Mbps).  My first action was to reset the modem and the AE, check the wires etc but to no avail. I then made a wired connection from the AE to the iMAc and this connection was perfect. Hence the internet connection itself appears to be fine.

 

The I switched to the 5Ghz network and speed was as usual - fast. At 2.4 still slow. Returning the AE to factory settings did not help as well.

 

Can someone please advise what to do next. The physical location of the device did not change, I did not make changes to the settings. And what a coincidince would it be that a neighbor decided today is the day to install a wireless router so strong that it blasts away the AE signal (the AE is 4 meters away).


iMac (27-inch Mid 2011), OS X Mountain Lion (10.8.2)
  • John Galt Level 8 Level 8 (40,005 points)

    Locomotief wrote:

     

    ...  And what a coincidince would it be that a neighbor decided today is the day to install a wireless router so strong that it blasts away the AE signal (the AE is 4 meters away).

     

    Neighbors are the worst sort of household pest. You can't exterminate them.

     

    This is the problem... your neighbor's 2.4 GHz network. You did everything reasonable to rule out any other possibility. You could ask him to reduce his base station's power so that it does not interfere with yours, but other than using your 5 GHz network that is all you can do.

     

    Excess transmitter power is simply a waste. It's like yelling in a quiet room.

     

    Use what you need and nothing more. Of course no one does this; it's like subwoofers in cars. Good luck telling them to turn it down.

  • Locomotief Level 1 Level 1 (10 points)

    Thanks John. I've checked all the neighboorhood networks using iStumbler and found a channel which is reasonably quiet. That helped. So I am now certain it is interference, not a mechanical defect of the AE. Regardless, I will be connecting on the 5GHZ frequency, as it is still pristine here :-)

  • Ilan David Level 2 Level 2 (195 points)

    I've used AE's since the originial base station came out. I love them.

    but one day I came home and found out that the WiFi doesn't work anymore. the same thing that happened to the original poster - happened to me, someone installed a powerful router and basically jammed the AE. I couldn't find a clean channel. I do have some devices that can only operate on 2.4Ghz Wifi so I have to stick with this frequency.

    after 2 days of trying everything: using iStumbler, trying every channel available, moving the AE around, resetting to factory settings and even using a second AE as an extender... everything failed. the only solution was to switch to 5Ghz (which worked great) and lose the 2.4Ghz devices. I've decided to try one last thing and simply buy a new router (if it wouldn't have worked - I'd return it). I bought this Netgear Nighthawk and the minute I set it up, I knew I've done the right thing. the Wifi started FLYING. got excellent connection. it's a dual band so now I have both 2.4ghz and 5ghz working ! oh - and it supports Time Machine. what more would an apple user want?

    I am sorry, apple but looks like one of the other guys got it better this time. at least for me.