3 Replies Latest reply: Nov 28, 2012 7:45 PM by BDAqua
SilverAge Level 1 Level 1 (0 points)

I just migrated to Apple Mail from Eudora [and everything worked fine except a ton of messages are now marked unread]. Apparently there's something wrong with my outgoing mail server setup. I matched the settings that worked in Eudora and added authentication by password [same userid and password as incoming mail. Mail thinks these messages are sent, but nothing is received.


PowerMac, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (120,055 points)

    Is it POP or IMAP?

     

    Who is your eMail provider, the part after the @ sign?

     

    In Mail's Window Menu, choose Connection Doctor, any red dots for status, if so what is the message?

     

    Then click the Show Details button & Check again.

     

     

    The receiving email ports are:

     

    IMAP is port 143

    IMAP-SSL is port 993

    POP is port 110

    POP-SSL is port 995

    Outgoing ports are...

    SMTP and SMTP-SSL is on ports 25, 587 and 465. Port 587 has to be SSL, and port 465 is enforced TLS-wrapped and is generally used by Outlook users.

  • SilverAge Level 1 Level 1 (0 points)

    It's a POP account, provided by earthlink.net. Today, earthlink.net is also my ISP, but I'm switching to an email-only account in the coming week to bundle a faster connection with other existing services. After I get this application running, I'll need to know if these settings need to be modified to continue the lionk between Apple mail and earthlink when earthlink is not my ISP.

     

    I'm not at the Mac right now, but I get a green dot for incoming, and a red one for outgoing. I can't give you details of the failure message. Apple mail is quite clear that even if the account is POP, the outgoing mail server must be SMTP. I've left the default port settings alone, not checked SSL anywhere, and have never used Outlook on this machine.

  • BDAqua Level 10 Level 10 (120,055 points)

    LIkely when using another ISP for your Earthlink eMail, you'll need authentication & maybe SSL.