1 Reply Latest reply: Nov 29, 2012 9:08 AM by Niel
macalister Level 1 Level 1 (0 points)

I want to try running an older OS on a Mini for the exclusive use of the 5400c scanner that used to work fine until upgrades shut it out.

 

I remember about the time of Panther it worked fine.

 

Are these OS's still available to us?

 

If this turns out to be a DUH question go ahead and hit me over the head, I've been in my cave working on my studio tan.

 

Thanks to all, Brian


Mac OS X (10.7.3), Logic pro 9.1.1
  • Niel Level 10 Level 10 (265,310 points)

    If it's one of the first Mac mini models, use its original disks, or use a retail package to install Panther on another computer, update that system to at least 10.3.8, and move it to that Mac. If it's not, no.

     

    (72149)