Previous 1 2 Next 23 Replies Latest reply: Mar 15, 2015 6:10 AM by Lady Phoenix Go to original post
  • Rozing Level 1 Level 1 (0 points)

    I have exactly the same problem. I have a router and the Airport Express connected to the existing network. I have read somewhere that the router might block some ports from the Airport Express or similar.....

     

    / Fredrik

  • BenOr Level 1 Level 1 (0 points)

    Win7 and all the same issues. I have wasted days trying toi figure this out. 10.8 OS shows Apple TV, but Airport Express is dead after Itunes 11.  Switicng to mini and back does nothing.

     

     

    Does Apple even monitor these pages?  I had no help from tech support.

  • rembrandt_ Level 1 Level 1 (0 points)

    This is the same situation for me. It has just dissappeared.

     

    I originally got it back after the release of iTunes 11, with the 'switch to mini player' workaround. I have since upgraded to 11.0.1 (12) and it was working fine until one day i noticed it had dissappeared again.

     

    The mini player only shows a volume slider.

     

    Screen Shot 2013-01-16 at 6.56.43 PM.png

     

    and the main player doesn't have anything at all

    Screen Shot 2013-01-16 at 6.57.10 PM.png

  • stefanieRibarra Level 1 Level 1 (0 points)

    AIRPLAY1.png

    AIRPLAY2.png

    I agree. My airplay button used to show up. I had my pc itunes set to airplay to my apple tv. But when I chosed to use airplay to my pc (I wanted to just play thing on itunes in my pc) the airplay button dissappeared. When I switch to mini player I see the airplay button but if I click on it it only gives me the bar volume so I cant chose my apple tv anymore. I have exited itunes several times and nothing happenes the airplay button is still gone. Im running the latest version of itunes and windows 8. HELP!!!

    I think that not because we click on the airplay button to chose apple tv or pc or whatever the button should not dissapeared. It should stay there in case we want to go back to apple tv and so on. HUGE ITUNES BUG!!!!!

  • rembrandt_ Level 1 Level 1 (0 points)

    Okay this is resolved my Airplay setting had been turned off on Apple Tv, no idea how or why.

     

    Settings -> General -> AirPlay -> On

     

    No restarting, closing applications necessary. worked instantly.

  • Mouseheart Level 1 Level 1 (0 points)

    Most frustrating. In most cases when I start iTunes, the Airplay icon is missing - sometimes it appears but not very often. The miniplayer solution doesn't work for me either. The only way I can consistently get the icon to return is to stop iTunes, turn off the router and then re-start iTunes. When iTunes is open, restart the router. Once the router has fully rebooted, the Airplay icon appears.

     

    Its not as though iTunes doesnt see the router because, even without the  Airplay icon, iTunes syncs with the other Apple wireless devices.

     

    I had all sorts of router problems with my Virgin Media router so have a new Netgear with updated firmware. I thought it was all fixed until I upgraded iTunes recently to the latest version.

     

    I am not a techie so dont understand what is going on here. Come on Apple, I just want to use Airplay when i turn on iTunes. I dont want to have to go through this rigmarole every time...

     

    Win7 64, Netgear iPhone and AppleTV

  • sonofhector Level 1 Level 1 (0 points)

    No this is not the case.

    I'm getting nothing out of the airplay device no from mini player and the icon does not appear in the iTunes normal window.

    have rebooted etc etc..

    this is a bug.

    g

  • RJW Franssen Level 1 Level 1 (0 points)

    I found another instance where Airplay icon disappears from iTunes 11 toolbar at top: If you connect to iTunes with Apple TV to your library then Airplay on Mac is disabled. You need to quite and restart passing by the "Disconnect" dialog box warning of ATV connection. Voila it's back on restart of iTunes.

  • Lady Phoenix Level 1 Level 1 (0 points)

    Hi all,

     

    I'm sure by now everyone found the simple solution (though silly glitch) of losing the Air Play button, as well as the volume.  I went into many forums and chats and tried all he suggestions, then after much time spent I simply maximized my iTunes window and Voila! - they both reappeared. They were always there really I had just made my window smaller and the application itself did not automatically scroll everything down with the window. Rather it "hid it."  ;-)

Previous 1 2 Next