Previous 1 2 Next 23 Replies Latest reply: Mar 15, 2015 6:10 AM by Lady Phoenix
MarkAtlanta Level 1 Level 1

Help states AirPlay support button should be next to volume slider, but it is not there.


Mac mini, OS X Mountain Lion (10.8.2)
Solved by mmp-atx on Nov 29, 2012 10:42 AM Solved
If you use the MiniPlayer, Airplay is available.  Once you use it, it will come back to the iTunes Browser.
  • mmp-atx Level 1 Level 1

    If you use the MiniPlayer, Airplay is available.  Once you use it, it will come back to the iTunes Browser.

  • urabus Level 1 Level 1

    It's there for me. iTunes is not seeing your Airplay device, for some reason. I had a similar issue with 10.7 one time. Try rebooting if you cannot figure it out.

  • MarkAtlanta Level 1 Level 1

    Thank you! I got quite scared I won't be able to use AirPlay anymore.

  • Lanny Level 5 Level 5
    expertise.macosx
    Mac OS X

    I've installed it on three different Macs and it's on all of them:

     

    Screen Shot 2012-11-29 at 1.58.31 PM.png

  • Dave.W.S Level 1 Level 1

    I had the same issues. Using the airplay feature on the mini player activated the icon on the large player. Thanks!!! (Apple get your tihs together...)

  • marcovantklooster Level 1 Level 1

    Thank you. This solve my problem.

  • SeaBeast Level 4 Level 4

    Thanks for the post!  What a stupid bug to overlook in such release!

     

    By the way, side bar and status bar can still been displays.  Its the return of the colored icons!

  • Attila Level 3 Level 3

    It didn't work at first.

     

    I found the button in the mini-player, but I needed a restart of iTunes to activate the button.

     

    Let's hope it stays there!

  • k3n85 Level 1 Level 1

    Worked like a charm... Mini-Player, use, back to fullscreen.

     

    #Fail to Apple UAT

  • thajeztah Level 1 Level 1

    Unfortunately, the AirPlay icon for me only appears in the Mini Player, switching back to full screen does *not* make it appear in the regular window. AirPlay *does* work, however it seems the volume is way softer than previous version?

  • workless Level 1 Level 1

    I got the airplay icon to appear by quitting iTunes and then opening it again.  But when I now click the airplay button and select my external sound system instead of Computer nothing happens, the dialogue box closes and the computer speakers remain in use.  No error message, sand clock or anything.

  • Baba Level 1 Level 1

    The icon disappeared in front of my eyes. I restarted iTunes and it appeared, but then went away again. I tried the mini player option, to no avail (twice). I restarted iTunes again and the icon wasn't there. I came back to my computer an hour later and the icon had appeared but the AirPlay device was greyed out. A little later I checked again and was able to click the remote speakers and play. This is a weird bug. Fix it Apple.

  • bwcw Level 1 Level 1

    Ok. I have updated iTunes to 11.0.1 on the Mac and I still cannot get the airplay button to show or work at all.  What's the secret?  I see it on the mini player but when I press the icon only the volume control comes up, not a selection of where I would like to play the video to like my Apple TV.  Whats with Apple for iTunes with this bug which still exists for me on the latest version.

  • trits Level 1 Level 1

    Having a similar problem - Have airplay set up and working (after several hours of troubleshooting) with ipad and iphone). I have windows vista running itunes 11. The Airplay icon in iTunes appears  dissappears after I select my airport express. It shows up in the mini player, but my airport express is not in the list of devices. When i switch back to full player, the icon is still not there. Even after iTunes restart, it doesnt appear. Only after reboot will the icon reappear again in full mode, but it just repeats the same behaviour (dissappears after selecting my airport express).

     

    Any advice would be appreciated!

    Tim

Previous 1 2 Next