Previous 1 2 3 4 5 6 Next 144 Replies Latest reply: Dec 13, 2014 10:34 PM by nishanthrao Go to original post Branched to a new discussion.
  • Rocketeer007 Level 1 Level 1 (0 points)

    David Lees wrote:

     

    Wow. Why so critical of others? They're (we're) only looking for help.

     

    Perhaps you could post a link to the thread you feel others should be participating in?

    Why so critical of others?  Because it's really frustrating when I'm searching for a solution to a problem, and half the responses say "no, doesn't work" - but they're actually talking about a different problem!  Then, of course, the thread gets hijacked by people with that problem, so the original problem and solution get lost in the noise.

    It's kind of like going to the doctor and complaining that the drugs he prescribed aren't working - when he prescribed the drugs for tennis elbow, but by "not working" you mean you have a headache!

     

    As for the thread you should be participating in... clearly, you didn't read through this one before posting, because you would have seen that link already posted... https://discussions.apple.com/thread/3408222

     

    All I was really trying to do was clarify the problem and solution that worked so far for people in this thread - I didn't actually intend to cause offense, so, my apologies.  Let me restate:

     

    Problem: iTunes 11, on PC or Mac, is not updating play counts and last played date/time when a track is played in iTunes

     

    Solution: Turning off "Crossfade" in iTunes appears to resolve this problem for most people.  You may or may not need to restart iTunes after turning off Crossfade - reports vary - but certainly doing so won't make the solution less likely to work.

    This will not resolve any problems related to play counts not updating after playing tracks on various iDevices and then syncing with iTunes, which has been reported to work correctly in iTunes.

     

    Many thanks to AxnJackson11, who posted this solution first in this thread.

     

    Message was edited by: Rocketeer007 - clarified that both PC and Mac are affected (Mac from original post, PC from my own experience)

  • David Lees Level 1 Level 1 (5 points)

    I understand hijacked threads. It's very frustrating and if you believe I've contributed to a hijack, then I apolgise.

     

    My point remains though - and why I feel this thread is still relevant to my problem - my "Playcount and Recently Played" is not being updated in iTunes 11. The OP and numerous subsequent posts make no mention of this being an iTunes only issue, merely that it's an issue that shows itself in iTunes.

     

    I actually feel there are multiple root causes or bugs at play here ... of which, turning off crossfade is a solution for one of them. Sadly, not for me or others.

     

    I've checked the other thread which I'd already read previously ... it seems to major on problems when manual syncing (I don't do), lack of disk space (I've got more than 15Gb), use of out-of-date IOS (I'm up to date) ...and, and, and. Like I said above, multiple root cause.

  • Rocketeer007 Level 1 Level 1 (0 points)

    David Lees wrote:

    The OP and numerous subsequent posts make no mention of this being an iTunes only issue, merely that it's an issue that shows itself in iTunes.

     

    I actually feel there are multiple root causes or bugs at play here ... of which, turning off crossfade is a solution for one of them. Sadly, not for me or others.

    You're right - there are (at least) two separate issues.  One is the long standing problem that play counts don't always get updated when syncing with an iDevice.  The second is the new issue in iTunes 11 where plays in iTunes itself don't update the play count.

     

    Fourth post in on this thread, David Bass makes it clear that his issue is not related to iPod sync - "The decent news here (for me, at least) is that songs played on an iPad or iPhone and then synced back to iTunes will update the "Last Played" field in iTunes."

    That's the first time Sync - or not sync - is mentioned in the thread...

     

    Unfortunately, the OP hasn't replied at all, so we can't know if the original intention of this thread was for issue 1 or issue 2...  but it's pretty clear that the only solution seen so far in this thread is related to the count updating when tracks are played directly in iTunes.

     

    So, yes, I agree - that solution doesn't work for you... but I would contend that this particular solution has nothing to do with your particular problem!

  • SoCalBob Level 1 Level 1 (0 points)

    Sadly it doesn't work for everyone...didn't work for me. There's a third issue besides the two addressed in this thread that doesn't get written about as much because I don't think the feature is used as much and it's not as quickly evident; and that's when you have the equalizer configured for a specific song it's settings no longer get recognized, the master equalizer stays in effect. This update is more like a beta version.

  • SoCalBob Level 1 Level 1 (0 points)

    I've played songs from the library on my Mac and they still don't update. Last played and play count works for my iPod but it did miss updating at least one song, maybe there are more but I haven't noticed them yet.

  • David Lees Level 1 Level 1 (5 points)

     

    So, yes, I agree - that solution doesn't work for you... but I would contend that this particular solution has nothing to do with your particular problem!

     

    Agreed

  • AnttiU Level 2 Level 2 (255 points)

    Hi

     

    I am the OP, and sad to see that so many others have encountered this problem too. For me the fix was to turn off Crossfade (Thanks for the tip!). That did the trick for playing songs in iTunes. I had no problem syncing with i-devices.

     

    Hopefully Apple will get their Act straight soon.

  • logres Level 1 Level 1 (0 points)

    Not so, unfortunately. I do not have crossfade on.

  • Landi Level 1 Level 1 (140 points)

    iTunes 11.0.1 seems to have fixed this issue. At least for me I have been able to turn crossfade back on and last played and play counts are updating correctly.

  • AntBee Level 1 Level 1 (5 points)

    The update to iTunes 11 did not fix the issue, for me, will try turning off Crossfade to see if that works.

    It did work, did not even have to restart iTunes.  This is unacceptable!  I like having Crossfade on, have used it since I have been using iTunes in 2002.

    C'mon Apple!

     

    Message was edited by: AntBee

  • ZC65 Level 1 Level 1 (0 points)

    Itunes 11.0.1  - still the same problem: When crossfade is on, music counter doesn't work properly. Sometimes counts but most of the times doesn't. This bug isn´t fixed yet after last upgrade.

  • SoCalBob Level 1 Level 1 (0 points)

    Update didn't change anything for me -- not even with Crossfade off. Same problems.

  • barryb2655 Level 1 Level 1 (0 points)

    Seemed to fix THAT problerm, be introduced a whole lot of new ones (unless I just hadn't noticed them yet in the previous update).

     

    I've always deleted the album artist from all but complete compilations albums, and deleted the track numbers on everything but an album i'd downloaded in its entirety. It's seems all on this information, included lots of "various" and "unkonwn" comments has resurfaced, all (or most at least) of the unwanted track numbers are back, BUT previously sourced album art has vanished. *** is going on?

  • SoCalBob Level 1 Level 1 (0 points)

    Okay, the update plus turning off Crossfade did eventually fix the problem except for one song which is more of a three second sound effect. I don't know yet if I will have this problem with all songs which are just seconds long.

  • David_Braunstein Level 1 Level 1 (0 points)

    After the new update nothing has changed for me, still no play count only for the first song I play!

Previous 1 2 3 4 5 6 Next