Previous 1 2 3 4 5 Next 62 Replies Latest reply: Dec 14, 2012 3:41 PM by iphone_traveller Go to original post
  • _MagnusB_ Level 1 Level 1 (5 points)

    Same problem as everyone else, and yes, removing the ethernet cable resolved it. As reported by others, I could not restore through iTunes 11 either (device not found, and then linking to a page that tried to claim that it was a windows-only problem - - even on my MBA)


    I find it scary that these software updates have rolled out with flaws like this. Hope somebody from Apple sees this and takes corrective action.

  • RansonM Level 1 Level 1 (0 points)

    This is such a shame on Apple. Im using a apple tv 3rd generation. 5.0.1 worked awesome & when i updated to 5.0.2 it started loosing wifi suddenly and i had to keep searching for wifi every now & then & when i updated to 5.1 i lost the wifi and ethernet completely and now 5.0.2 shows only ethernet no wifi , and even 5.1.1 did no help.. So freaking ****** off on apple... My apple tv is become a paper weight..  crap !!


    Any solution guys ???

  • _MagnusB_ Level 1 Level 1 (5 points)

    In your case a replacement of the unit might be in order, sometimes hardware doesn't work properly, might degrade over time. My ATV 3 works without problems, except for the inconvenient update procedure.

  • RansonM Level 1 Level 1 (0 points)

    I have purchased my Apple Tv from the US and i live in INDIA. So i cant get a replacement now..

  • _MagnusB_ Level 1 Level 1 (5 points)

    As far as I'm aware your warranty should be world-wide and applicable in Inda even if they don't sell it there. For instance my ex bought an iPad in Germany and got a replacement unit through the local Apple reseller in Norway even though neither them or Apple sold iPads in Norway at the time. There might be differences in the warranties of Apple products sold in Europe and the US, but I haven't heard any horror stories regarding US-bought Apple hardware in Norway at least. I suggest you read through the warranty terms, and regardless try to contact Apple support in India to resolve the issue.



    Btw. have you tried restoring it through iTunes? (iTunes 11 doesn't work though)

  • RansonM Level 1 Level 1 (0 points)

    Ok. I will try with the warranty. I restored with itunes, but still its the same.. Thanks

  • vancew Level 1 Level 1 (0 points)

    Ethernet approach stalled.  Tried WIFI approache which works.  What is going on with Apple?????

  • stevekor Level 1 Level 1 (0 points)

    Ok so I've come to the following conclusion - I'm not upgrading from my current 5.1 version until Apple straightens out code quality issues. Nor am I upgrading any computers in my house to Itunes 11 until they fix things.


    FWIW - other than keys getting re-mapped for functions on my Harmony One Universal Remote (probably due to lack of communication between Apple and Logitech) and Netflix search function on Ethernet LAN which I fixed following advice in another thread (e.g. switch to wireless, then back to Ethernet after a reset of the ATV3) I've had no other problems with IOS 5.1.


    Guess I'm lucky! Good luck to y'all, and lets hope Apple fixes these software quality issues ASAP!

  • FriscoAggie Level 1 Level 1 (15 points)

    Was running 5.1, ethernet update failed, restart, ethernet update failed, restore failed. Unplug ethernet, configure wireless, update worked.



  • adamfromorange Level 1 Level 1 (0 points)

    I just want to note that mine worked with the ethernet plugged in and not using wi-fi, but it took about 90 minutes to work and at times looked like it had stalled but I just left it alone and it got through ok.

  • Adventure994 Level 1 Level 1 (0 points)

    Same problem; the upgrade failed multiple times requesting restart and retry which I did four times. The software seemed to download just fine but the upgrade process of installing the newly downloaded software failed each time and gave me the same message to restart Apple TV and retry the upgrade. Then  I unplugged the Ethernet cable, configured the Apple TV to connect to my network via WiFi and and the upgrade installed no problem. Weird but it worked.



  • KirkCoo Level 1 Level 1 (0 points)

    Same result here on the 3rd generation ATV (MD199LL/A)--ethernet update fails at the end of step 1 (preparing update), with the progress bar nearly complete; WiFi update succeeds.


    Notably, on WiFi the progress bar takes much longer to get to the point in step 1 where it fails on ethernet, so there seems to be more going on in step 1 when connected to WiFi than when connected to ethernet.


    2nd generation ATV updated fine on ethernet.

  • feldser Level 1 Level 1 (0 points)

    The 5.1.1 update is supposed to fix ethernet issues.


    Maybe it can´t apply the fix to the ethernet port when it is in use and locked with an IP/DNS.

  • Carchena Level 1 Level 1 (0 points)

    Same problem as everyone else, and removing the ethernet cable resolved it. I have an Apple TV 3.

  • Ira Wolf 81 Level 1 Level 1 (50 points)

    I unplugged the ethernet cable on my ATV2 and the update is proceeding again, but v-e-r-y, v-e-r-y s-l-o-w-l-y . . .


    Thanks for the hint!