Previous 1 2 3 4 5 Next 62 Replies Latest reply: Dec 14, 2012 3:41 PM by iphone_traveller Go to original post
  • maliker Level 1 Level 1 (0 points)

    yes wifi works for me

  • Zeina29 Level 1 Level 1 (0 points)

    Just wanted to confirm: update fixed photo stream issue. Update failed over LAN for whatever reason. iTunes 11 restore failed stated "device cannot be found". Was able to update over wifi. Go figure?

  • xgentryx Level 1 Level 1 (10 points)

    I got that "device cannot be found" error on iTunes 11 as well.   I found that using iTunes 10.7 I still had installed under Windows 8 Parallels VM worked without an issue.

  • Samuel Macomber Level 1 Level 1 (35 points)

    Ok, so no update if you only have Ethernet?!  Oh well, guess I'll just have to wait for 5.1.2 update...

  • SimonMooseman Level 1 Level 1 (0 points)

    my apple tv is now randomly dropping the wi-fi connection since updating to 5.1.1 and installing itunes 11 on my macbook pro. Streaming a film via airplay, never have had one drop out issue in the past, now I can't go more than 10 minutes without needing to re-boot apple tv...gotta learn not to apply updates right away from apple anymore, quality control has seemingly gone out the window.   (Black screen of death on retina macbook, horrible battery life on iphone 5 and now apple tv...sigh)

  • Guidogo Level 1 Level 1 (0 points)

    I just updated my Atv2 and it's stuck now in recovery mode. I'm trying to reset it but with iTunes 11 seems impossible (the device cannot be found ERROR), nevertheless I can't install the prevoius version of iTunes 10.7 because a newer version (that is not working) of iTunes is already installed...

    Bad feeling...

  • maliker Level 1 Level 1 (0 points)

    Why apple remove the Hebrew language in 5.1.1 version?

  • louisnyc Level 1 Level 1 (0 points)

    After 7 failed attempts, including factory restore, I unplugged Ethernet cable, connected over wifi, and it worked. Can you believe the lack of pre-production testing at Apple?  Must be the same crew responsible for releasing their Maps.

  • Craisy84 Level 1 Level 1 (0 points)

    I have the same problem!

  • Jester68_Italy Level 1 Level 1 (0 points)

    Updated ATV2 and ATV3 over Ethernet without problems

  • Ira Wolf 81 Level 1 Level 1 (50 points)

    Once I disconnected the cable, the download appeared to finish but failed to install.  I repeated the update via wifi two more times without success.  Only after disconnecting the power cable for a minute did the wifi update succeed.  With all said and done, I found no benefit to the update.




  • BocaBoy Level 1 Level 1 (25 points)

    Like many people in this string, I too couldn't update my ATV3. I tried resetting, restoring, connecting to iTunes 11... nothing worked. After calling Apple Support 3 times, I finally got the correct answer from a supervisor who said to try the update using WiFi instead of Ethernet, and it updated perfectly.


    I simply can't understand how an update like this could have been released and this problem not uncovered by someone during the beta period. The number of entries in this string alone should be a hint that someone in the QA team isn't doing their job. At the very least this scenario should be added to their list of tests, and then the solution disseminated to the support staff that fields calls.


    I suppose alls well that ends well, but I expect more than this from Apple. I could have purchased a Roku and been treated badly. I didn't need to go to Apple for that!

  • Tones Level 1 Level 1 (45 points)

    Update 5.1.1 completed last night. Fast and no issues, over wireless. No issues to speak of so far post upgrade. Hopefully Apple will be more careful in future with it's updates.

  • RayLap Level 1 Level 1 (0 points)

    I'm having the same problem but was never connected to the ethernet by cable, the AppleTV is WiFi.  I've tried everything, unplugging, restoring and restarting.  Always comes out the same, "unsuccessful".  The strange thing is that the AppleTv lets me get into all its programs such as Podcasts, VIMEO, Movies, etc., but will not access Netflix and Youtube - it justs clocks away and returns to the main screen. I'm assuming the failed download is causing this.  How do I fix this??

  • BocaBoy Level 1 Level 1 (25 points)

    Have you tried connecting the ATV to your computer via a micro USB to see if it can be upgraded? If that doesn't work, you have no choice but to contact Apple Support.