Previous 1 2 3 4 Next 45 Replies Latest reply: Mar 20, 2014 11:10 AM by markfromnj Go to original post
  • iSRS Level 1 (40 points)

    I did the same. No Ethernet on mine, either.

  • DesertRatR Level 1 (10 points)

    Does Apple plan to issue a bug fix so the upgrade will complete on its own?  I don't think I should have to buy a mini-USB cable.

  • seattlematt1976 Level 1 (10 points)

    That's what I had to do.  It's plugged into Ethernet to my ZyXel Q1000Z DSL2 Modem/Router.  After sitting at ~80% on Step 1 for over an hour, I unplugged it from the ethernet and rebooted the AppleTV using the remote.  While connected to Wifi, I re-ran the update from the settings menu,  Update was successful.  Took about 5 min total over Wifi.

     

    I wonder if anyone from Apple actually reads this stuff....

  • Eddie Strauss Level 3 (990 points)

    "I unplugged it from the ethernet and rebooted the AppleTV using the remote."

     

    Do you mean simply pressing the center button to start it or is there some magic combination of key presses you are referring to?

  • seattlematt1976 Level 1 (10 points)

    Hold Menu+Play/Pause until the LED on the Apple TV flashes very rapidly (takes about 5 seconds), then let go.  The Apple TV will reboot.

  • pmontelo Level 1 (0 points)

    Thanks for sharing amcfarla, that solved my problem too.  My ATV 3 was stuck on version 5.1 and failed repeatedly to upgrade to 5.1.1 over ethernet (and rebooting didn't help), but upgraded fine the first time over WiFi.

  • Mike_Blum Level 1 (0 points)

    The WiFi solution is definitely the way to go. If you have WiFI, and you accidentally started the update on Ethernet, hold down the Menu+Play/Pause buttons on the remote for 5 seconds to reboot the machine and then unplug the Ethernet from the back of the Apple TV once it reboots. Then browse to the Apple TV Settings, choose your WiFi network, enter the passsword, and run the update. It updated in less time than it took for me to finish typing this reply. Of course, if you don't have WiFi, then you're kinda stuck with the Ethernet.

  • gravityartist Level 1 (0 points)

    Kicking ethernet to the side and going WIFI worked for me. I was up and running in about 5 minutes time. I was also stuck at step 1 of 2 applying update. Thanks everyone!

  • Gweeto Level 1 (0 points)

    How dumb. Did what everyone said and unuplugged Ethernet and went Wifi. Worked first try. This has been bugging me for weeks!!

  • TyBod Level 1 (0 points)

    Worked for me as well! I tried four times via Ethernet and all were unsuccessful. First try with wifi worked. It must have something to do with the home network vs wifi network. Probably some firewall deal.

  • bobby99 Level 1 (0 points)

    Just tried the update and it took one and a quarter hours JUST TO DOWNLOAD and and then only about 10 minutes to finish the update. Seems like it just requires A LOT of patience. Would be nice if Apple could advise about lengthy downloads at home cable speeds.

  • mmcgreal Level 1 (0 points)

    Thanks for all the help amcfaria.

    As always it's comforting to know there is always an answer and help thru. the communities. Thanks.

     

    MM

  • jerzyshore Level 1 (0 points)

    Mine is stuck for 2 days, wifi, NEVER used ethernet ever, never had a problem before, will not restart with remote method.

     

    Now what?  REALLY DISAPPOINTED HERE. Always updated in minutes before this.

     

    What the heck can I do? My much used AppleTV is useless.

     

    What happens if you unplug it during this process?

     

    JerryG

  • DerekCan Level 1 (0 points)

    Unplugged Ethernet after restarting with Menu/Play button.   Took a few mins. 

  • Darthvaderic Level 1 (0 points)

    rebooting and then using wifi (vs. Ethernet) cured the problem.

     

    It is better to start the update from tghe settings menu as you can see the progress the time required to complete the next step.