13 Replies Latest reply: Dec 4, 2012 5:51 AM by Chopper51
Chopper51 Level 1 Level 1 (0 points)

I have a Power PC with PPC.  It had been working great.  Then the hard drive gave out.  I replaced the Hard Drive, got the Tiger OSZ software, and have not been able to get it to work since.


Regardless of what keys I press during inital boot, it always ends in a Kernal Dump.  I have also tried resetting the NRAM and pulling out and re-seating the battery.


I have a lot of money tied up in this box and it's two monitors.


Please advise what I can do, or what I am doing wrong.



PowerMac, Tiger OS
  • japamac Level 7 Level 7 (24,390 points)

    What does the kernel panic message say with regard to the type of panic?

    What does the message say immediately after "Backtrace"?

  • Chopper51 Level 1 Level 1 (0 points)

    panic(cpu 0 caller 0xFFFF0083) 0x300 - Data Access



    The Backtrace line has nothing, but right below it has a list of what looks to be 5 memory locations.


         0x00095564 0x00095A7C 0x00026838 0x000A8184 0x000AB880




  • japamac Level 7 Level 7 (24,390 points)

    The Data Access error (panic type) could be memory, CPU cache or connected storage devices and their respective cache.


    Remove any PCI cards (other than the graphics card) and disconnect all external devices except one monitor, mouse and keyboard.


    Does the currently installed hard drive have an OS installed on it?


    Try starting to Safe mode (hold Shift while starting).

    Try booting to a Retail OS X install disc.

    Hold a mouse click while starting to open the optical drive.

    Hold C to boot to the OS install disc.

  • Chopper51 Level 1 Level 1 (0 points)

    I only have the video card in the machine.


    I have tried both with the original HD, that should have the OS on it, and a Clean HD to install.


    I am never able to get to the CD drive.  The error happens while holding down the C key, so I am never able to get that far in the process.



    I have reset the SMU, Pram and NVram.


    Tried the Safe mode.  I only got 1/3 of the message in my previous image.  The panic line statesUnable to find driver for this platform "PowerMac11,2".


    See image attached.IMG_5748.jpg

  • Jacumba Level 4 Level 4 (2,340 points)

    Chopper51, lets back tract here to your first post where you said the hard drive gave out. What were the symptoms that the computer was having that lead up to that? When you purchased the new hard drive were you able to get a operating system installed to it?


    Your error messages point towards ram or ram slot failure.


    I'd like you to put the original hard drive back in the computer. Then start it with all the ram removed and then turn off the computer. Then put one ram stick in only and try starting the computer, if it don't start, then remove that ram stick and try it in another slot and keep repeating this process in different ran slots. Until you have tryed all slots. You could also try using different ram sticks while doing this.

  • japamac Level 7 Level 7 (24,390 points)

    It'd be good to find a copy of the ASD 2.6.3 and see if it will boot to the test CD that one makes with the file.

    It's all low level so runs on even severely compromised machines, but if one can't boot to an ASD disc, well, even that's telling; no logic.

  • japamac Level 7 Level 7 (24,390 points)

    Unable to find driver for this platform "PowerMac11,2".

    Is your machine a Quad?

    If so, check for LCS leaks.

  • Chopper51 Level 1 Level 1 (0 points)

    I am fairly new to Mac's so I don't know a lot of the tricks, but the computer was working fine, then one day it just wouldn't boot and had the finder icon with a question mark in the middle of the screen.  Since then, nothing.


    To my knowledge, it is a quad core machine, but I don't know what LCS leaks are, nor do I know what the ASD is.  Please enlighten me, and thanks for your assistance.


    I will be testing the memory sticks and slots a little later today and let you know the results.

  • japamac Level 7 Level 7 (24,390 points)

    LCS leaks:

    PowerMac G5 Coolant Leaks/Repairs

    PowerMac G5 Coolant Leak Repair/Overhaul (w/photos)

    Repair/Overhaul of PowerMac G5 Liquid Cooling System and CPU ...

    G5 leak and corrosion.htm

    Google Search Results


    ASD is the Apple Service Disk, a test suite used by Apple Service technicians.

    The test is far more comprehensive than the Apple Hardware Test (AHT) that is available on original software install discs.


    The ASD software is not available to the public, BUT, there are some files in the wild, available to those who search.


    If you have the AHT, you might try that.


    I worry, though, as the panic seems to indicate the inability to achieve logic (processor function). This is shown by the "kernel trap" report, "data access" panic, crash at calling of RISC function/driver and the inability to find the PPC driver from install disc.


    The latter, the inability to find driver is common with those who try and use software install discs that shipped with a different machine.


    Gray, OEM discs may only be used with the machine which they shipped. Even within the same model, there are different builds of the software that may result in a panic.


    Use of Intel machine discs on a PPC machine will always result in that type of panic (Unable to find driver for this platform "PowerMac11,2".)

    Use of a build earlier than necessary will result in the same.

    The Late 2005 G5 (Quad included) had two builds that shipped.



    This is why, in my initial suggestions, I stated "Try booting to a Retail OS X install disc.", Retail being key.

  • Chopper51 Level 1 Level 1 (0 points)

    I do have the retail CD's which have 2 grey CD's and A black one with X on it.  It will not boot to CD, regardless of what I try OR which CD I put in the tray.


    It was running Tiger, so that is why I bought these retail disks in an attempt to recover from the hard drive crash.


    There are no leaks as described in the articles, so no corrosion.

  • Chopper51 Level 1 Level 1 (0 points)

    Tried different memory sticks, got 3 beeps and a red and yellow light that I could see through the front screen.



    The model number is:    M9592LL/A


    It is a 2.5 Quad Core.


    Thanks for your help.  Any other thoughts?

  • BDAqua Level 10 Level 10 (120,910 points)

    Can you count the beeps or flashes?


    1 beep = no RAM installed

    2 beeps = incompatible RAM types

    3 beeps = no good banks

    4 beeps = no good boot images in the boot ROM (and/or bad sys config block)

    5 beeps = processor is not usable


    In addition to the beeps, on some computers the power LED will flash a corresponding number of times plus one. The LED will repeat the sequence after approximately a 5-second pause. The tones are only played once.


    Note: In this case, a flash is considered to be 1/4 second or 250 ms or greater in length.


    If you're sure the RAM is good, try the Hair Dryer trick...














    No power light at all...




    It can show on any G5, and even many other computers & electronic devices of the period.






    And see this last one in particular...




    Heat gun better...



  • Chopper51 Level 1 Level 1 (0 points)

    Okay.  Several updates for the last post.


    I tried the hair dryer trick and got no results.


    I removed 1/2 the ram and ended up with getting two beeps. BUT regardless of which memory stick I use, I get two beeps, unless I put all 8 sticks back in, then I do not get that error.


    The lights I was seeing are a follows.

    From the front, I observed the following.

              When plugged in, there is a yellow LED visable.

              When I turn it on, a red one appears above it.

              If the computer goes through the part where the system chimes, then there is also a green light that displays.