Previous 1 2 Next 21 Replies Latest reply: Nov 30, 2012 10:43 PM by BDAqua Go to original post
  • Notabelieveryet Level 1 Level 1

    Have you tried a direct download & Install?

     

    http://support.apple.com/kb/DL1611

     

    i just gave a try to install the supplement and it tells me my system is not supported for the update.

  • John Hammer1 Level 4 Level 4

    Nope. Pretty much the first thing I did after first boot was go to the Mac App Store and it found some updates and applied them. That was Tuesday 27 November 2012, some point after 4pm Eastern Time. I haven't applied any OS updates from installers downloaded by me from Apple's support site.

     

    It looks like my Mini is running the older build, though. Well, whatever: It seems to be working fine other than the HDMI video-blink issue (which occurs only a few times a day and doesn't bother me much) so I suppose I'll just patter along like this until 10.8.3.

  • BDAqua Level 10 Level 10

    But you have build # 12C3104?

  • BDAqua Level 10 Level 10

    Hmmm, did you try the direct download & install method?

     

    http://support.apple.com/kb/DL1611

     

    I think that's it, but shows the original date!?

  • Rxg001 Level 1 Level 1

    I am having the same problem. I just got my Mini yesterday and tried installing the update to no avail: "This software is not supported on your system." I have attempted both a direct download and through the app store.

  • Notabelieveryet Level 1 Level 1

    Rxg001, I'm not a mac tech so I'll try to explain the best I can. My response above was to BDAqua when he ask if I was able to install the supplement that came out last Tuesday. it looks to me, apple has two versions of the 10.8.2. The old old version works almost on all mac's and the new version that came out yesterday is only for the late 2012 mac mini and the 13" MBP with retina display. i'm not sure if other computer models are included in this update. So, the bottom line is: the supplement version 2 from tuesday's is only for the the old 10.8.2 version.

     

    My mini build now is: 12C3104.

     

    Hope this helps clarify.

  • BDAqua Level 10 Level 10

    Good work/info!

Previous 1 2 Next