Previous 1 2 3 Next 40 Replies Latest reply: May 24, 2013 8:53 AM by papejack Go to original post
  • bvsveera Level 1 Level 1

    No idea why, but my iMac is now detecting my iPhone and syncing over WiFi as it always used to before. Don't think I changed anything, just works.

  • Alchemancer Level 1 Level 1

    I have been frustrated for months along with many others. WIFI Sync was hit or miss at best; usually didn't work. I just set my IP address on my iPhone to "STATIC" per instructions at:

     

    http://iphone.namitkarlekar.com/2009/05/fixing-your-iphones-ip-on-wifi-network.h tml

     

    Have plugged-in/unplugged iPhone and restarted iTunes several times. So far WIFI Sync seems to work exactly as advertised no matter what order I start iTunes and plug iPhone into power source. If this remains true then I will be forever grateful to Namit Karlekar for such an incredibly easy fix! One so easy, that it is incredible to believe Apple has neither fixed the issue internally, nor shared any such solution with its numerous loyal and annoyed patrons, who have been griping about it for months and months. Shameful, really if I were forced to choose a single word to describe their inaction!

     

    Hope this may be a permanent fix for myself and others. Keeping my mental fingers crossed for all of us. Good Luck!

    Alchemancer

  • 71111DDay Level 1 Level 1

    Good way to mentally master$&@$!

  • 71111DDay Level 1 Level 1

    Retraction For that one........everyone is entitle to there own opinion

  • ooh.lala Level 1 Level 1

    Literally, just now, whille looking for the answer to this same problem for myself, my macbook offered me an itunes update. I updated and tadaaaa.... iTunes now recognizes my phone!

  • brandenlee Level 1 Level 1

    I had the same problem, this worked for me:

     

    1. Opened iTunes 11
    2. Plugged my iPhone 4 into my Mac mini
    3. Clicked on the iPhone button when it appears next to the iTunes Store button in the top right of the Library
    4. When viewing the device Summary page, unchecked the "Sync with this iPhone over Wi-Fi" box (as I already had it checked)
    5. Click the "Apply" button in bottom right (it will now sync only via the USB to 30-pin cable)
    6. Click the blue "Done" button in the top right
    7. Click on the iPhone button again in the top right
    8. Check the "Sync with this iPhone over Wi-Fi" button again
    9. Click the "Apply" button again in bottom right (it will now sync only via Wi-Fi)
    10. Click the blue "Done" button in the top right
    11. Unplug your device from your computer. iTunes should still show the iPhone button in the top right, which means it's still connected to iTunes BUT over Wi-Fi now.

     

    Hope this helps some of you.

     

    Sidenote: Replace "iPhone" in the above text for any compatable iOS device you may have (i.e. iPod, iPad).

  • João Nunes Level 1 Level 1

    restarting the wifi in my laptop seems to work

  • Arani2302 Level 1 Level 1

    If you're having problems with itunes wi-fi sync in iTunes 11, (or below), follow these tried and tested steps. Not e that you should have the following:

    1. Laptop having Windows 7

    2. iOS Device running iOS 5

     

    Below are the steps to ensure wi-fi sync works.

     

    1. Connect your iPhone/iPad with USB cable to Computer where itunes installed.

    2. Click on the "device" icon in itunes, & in "Summary" Page, ensure you have enabled the option "Sync Over Wifi My Ipad / iphone"

    3. Disconnect the Cable,

     

    You should now be able to see your ipad in itunes. if not, follow the below steps

     

    4. Enable Upnp in your computer.

    5. This link shows you how to enable upnp in Windows 7/ Vista/ XP. --> http://www.computerhope.com/issues/ch001367.htm

    6. Restart your Computer

    7. Ensure SSDP service is running in Automatic mode. Learn it here --> http://en.kioskea.net/faq/20880-windows-7-disable-the-ssdp-discovery-service (Just click automatic instead of disable)

    8. You should also ensure upnp is supported in your ADSL or Wi-Fi router.

    9. IN your router, under LAN settings (Advanced), there will be option of Upnp, enable this. Even if it is enabled, disable & enable it. Restart the router once.

    Note:  The Upnp & SSDP would take 10 minutes to discover the device. Be patient.

     

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now. if not,

     

    10. Close your itunes & power off ipad.

    11. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad, you should be able to see the ipad in itunes now, if not.

     

    12. Disable Firewall & IPS in your Network Connections. Disable built-in Firewall & IPS in Virus Softwares. Ensure TCP ports 123 and 3689, as well as UDP ports 123 and 5353 are allowed. Refer to this link for more inputs --> http://support.apple.com/kb/TS4062.

     

    13. Close your itunes & power off ipad.

    14. Restart the service called "Apple Mobile Device",

     

    Open iTunes & Power on your ipad.

     

    This should be working now for sure shot. . I bet.

     

    contatc me at arani.android@gmail.com for further queries, donations, etc.

  • papejack Level 1 Level 1

    I've tried all the above, but iphone iOS 6 (most recent) and it's still not working, any idea ?

  • papejack Level 1 Level 1

    and now it works after 15 minutes of doing something else....i'll try to find the culprit on my computer

  • papejack Level 1 Level 1

    activating the windows firewall made the iphone disappear from iTunes. deactivate it, reopen itunes, it works. check port TCP 123 and 3689 and UDP 123 and 5353 (create the rules 2 times in windows firewall, in and out going traffic, give permissions to itunes.exe, syncserver.exe and applemobilesync.exe). activate the firewall, the iphone is still here. now close itunes and reopen it, wait for 1 minutes, the phone is here, YES !!!!! thanks arani

Previous 1 2 3 Next