3 Replies Latest reply: Dec 9, 2012 11:09 PM by StuyLax16
rsdofny Level 1 (0 points)

After I have upgraded to iTunes 11, the "Remote" app cannot connect to iTunes 11.  I hav edeleted the app, and re-download it.  It asks me to key in the 4-digit code on iTunes.  But I cannot find the Device List any more in iTunes 11.  Anyone knows how to resolve this.


PC, Windows Vista, 64-bit
  • Fundi Xee Level 1 (5 points)

    On the remote app, tap on the settings icon and deactivate home sharing, then sign back onto home sharing with your Apple ID, then on your computer on iTunes 11, go to file >home sharing >turn off home sharing, go to preferences >sharing, untick share my library on local networks. Once you have successuffly deactivated home sharing. Turn it back on starting with the file >homesharing >turn on home sharing, then in preferences >sharing, tick share my library on local networks, you library will reappear on your Remote app and you can manage your library remotely again.

  • rsdofny Level 1 (0 points)

    It turns out that the "Remote" app has adopted the "Home Sharing" function instead of using a 4-digit code to pair an iDevices with the iTunes. 

     

    But my problem had more twists and turns.  Initially, I thought that it was Norton firewall that blocked the "Home Sharing".  After many trials, I found that the Actiontec router supplied for Verizon FIOS blocked the "Home Sharing".  After I disabled the IGMP proxy in router, everything worked as designed.  I would have never figured this one out.  Thanks everyone for posting on the different forums.

     

    http://forums.verizon.com/t5/FiOS-Internet/Communication-between-wired-and-wirel ess-network-on-actiontec/td-p/461359

  • StuyLax16 Level 1 (15 points)

    a terminal command that wiped all of the firewall settings worked for me


    sudo /sbin/ipfw -f flush