8 Replies Latest reply: Dec 25, 2012 7:36 PM by bbuchanan3
eagledavid1 Level 1 Level 1 (55 points)

On an iMac running OS 10.7.5, Airport Utility 6.1 refuses to configure my Express:

 

This version of AirPort Utility doesn't support this base station. Use AirPort Utility 5.6 to configure or manage this base station. AirPort Utility 5.6 is available at AirPort Service and Support.

 

-- but 5.6 cannot be loaded on my computer.

 

What to do?