7 Replies Latest reply: Feb 10, 2013 7:56 AM by Scrapperno1
Woelzd Level 1 Level 1

I just tried to install iTunes 11.  The install seemed to fail without any indication as to the problem.  Clicking the iTunes desktop icon indicates that it doesn't point to any valid executable.  I tried a new install and it fails with a permissions problem on folder c:\ProgramData\34BE82C4-E596-4e99-A191-52C6199EBF69.  I also tried uninstalling iTunes and doing a new install with the same results.


I'm running Windows 7 64 bit on a Dell Inspiron, and yes, I have administrator privileges.


Help!  I no longer have any iTunes and can't sync my iPhone, two iPads, and two iPod Shuffles.  Any ideas how to resolve this?



iPad (3rd gen) Wi-Fi + Cellular
  • b noir Level 9 Level 9

    That one's consistent with disk/file damage. The first thing I'd try with that is running a disk check (chkdsk) over your C drive.


    XP instructions in the following document: How to perform disk error checking in Windows XP

    Vista instructions in the following document: Check your hard disk for errors

    Windows 7 instructions in the following document: How to use CHKDSK (Check Disk)


    Select both Automatically fix file system errors and Scan for and attempt recovery of bad sectors, or use chkdsk /r (depending on which way you decide to go about doing this). You'll almost certainly have to schedule the chkdsk to run on startup. The scan should take quite a while ... if it quits after a few minutes or seconds, something's interfering with the scan.


    Does the chkdsk find/repair any damage? If so, can you get an install to go through properly afterwards?

  • Max_111 Level 1 Level 1

    Hi. Tried installing Itunes 11 today. Same problem. No way of starting Itunes since installing 11. Have Windows 7 Home Premium 32 Bit.Have tried about 3 times re-installing. Was working fine this morning on Itunes 10.. Got to be an upgrade glitch. Help Apple please !

  • Kdudes Level 1 Level 1

    I had the same issue.  Updated to itunes 11 and it won't start.  I have Windows 7 Professional 32 bit.  Tried reinstalling 3 times with same result.  Then tried installing 10, but still having the same issue.  Have an ipod and ipad to sync.  Feeling pretty frustrated...

  • Max_111 Level 1 Level 1

    Managed to sort my problem finally. Bad news it took a few hours. Phoned Apple support and they confirmed probably had a corrupted Itunes. Solution was to fully Uninstall itunes. That involves separately uninstalling 6 programs via control panel Programs and Features (see http://support.apple.com/kb/HT1923 for steps). Then reinstall Itunes 11. Then further bad news have to start again with configuring libraries. My old library and files were still there but had to fiddle a bit to get the files to load into Itunes. Oncve loaded, even further bad news was any Itunes music I'd ripped originally from a CD and the artwork had been auto supplied during the rip had to be re-loaded via "Get Album Artwork" = SNORE ! But all good in end if you call that progress. Good Luck ! Still haven't worked out how to sync the Ipod - That's enough for one day !

  • Camuel Level 1 Level 1

    I just found this thread after having the same problem. I coudln't install an upgade on Windows 8, so I uninstalled and, once again, got the error message, but it did uninstall nevertheless. I then uninstalled QuickTime. I still couldn't install 11.01.12, with a message about not having permission to write to \x64\difxinst64. I checked that directory and all that was in it was a text log file, so I deleted the directory and then it installed sweet as pie.

  • 2Wheels1000 Level 1 Level 1

    Don't do it,I would give anything to be able to revert back to 10.7vers.The new Itunes 11 is a complete failure.Many people are trying to revert back.You are one of the lucky ones.I will never hit update or upgrade without checking the forums first.All you people on the older version are the lucky ones.

  • Scrapperno1 Level 1 Level 1


    I.ve done all the things you've written about here, but still have problem with the error about "iTunes Library.itl" not being readable due to it's creation by a newer version of iTunes. I've tried to completly uninstall every little part of Apple components and start all over again with an older version ( and even the older with the same result: error about "iTunes Library.itl" in a newer version. I've also tried to get an older version through choosing Accessories, typing "msconfig" in the search-field, closing down a number of programs, hoping that would help installing a "clean" iTunes-programme. Sorry to tell you, it did not work. I don't know any more things to try, to get the program right. Is this a"trick" from Apple to force us to have to buy the even newer program? In that concern, it's a really BAD trick to try. Have you found a new, right way to do it since your last info here?

    Regards from Ann