5 Replies Latest reply: Dec 3, 2012 5:40 PM by SPLIM_SG
SPLIM_SG Level 1 Level 1 (0 points)

My router was damaged and has been replaced, as such I am using a new name & password for the wifi connection at home. However, somehow I am lost in getting my time machine "hook" to the wifi.


Time Capsule 802.11n (4th Gen)
  • Bob Timmons Level 10 Level 10 (88,170 points)

    You need to "point" your Mac at the Time Capsule to start backups again.

     

    Click on the Time Machine "clock" icon at the top of the screen

     

    Click Time Machine Preferences

     

    Click Select Disk....or it might say Add or Remove Disk

     

    Click to select your Time Capsule

     

    Click Use for Backup or Use Disk

  • SPLIM_SG Level 1 Level 1 (0 points)

    I could not "locate" my time capsule...

     

    I had tried resetting by holding the reset button for more than 1 sec, for which the time capsule was displayed as default name and I had managed to select it, follow the steps to set the new name and password etc. However, the process always abandon at the last step with the message "An unexpected error occured. Try again.".

  • SPLIM_SG Level 1 Level 1 (0 points)

    The last step as mentioned, is as shown in the attached image.

    last step during setup.jpg

  • Bob Timmons Level 10 Level 10 (88,170 points)

    It appears that the wireless settings on your new router and the Time Capsule are not compatible. The Time Capsule wants to see a wireless security setting of WPA2 Personal on your new router.

     

    That means that the setting on the new wireless router for wireless security must be set to use that same WPA2 Personal setting. Otherwise, the new router and Time Capsule will not be able to establish a connection using wireless only.

     

    If you have tried the set up multiple times and the TC will not connect using wireless only.....you will need to connect the Time Capsule to your new router using a permanent wired Ethernet connection.

  • SPLIM_SG Level 1 Level 1 (0 points)

    Thank you very much! I have managed to turn the WPA2 on my new router and with that it solved my problem!!