Previous 1 3 4 5 6 7 8 Next 111 Replies Latest reply: Jun 13, 2014 10:44 PM by GeorgeLe Go to original post
  • Marqot Level 1 (0 points)

    Thank you for providing this answer! After days in searching the internet and reinstalling iTunes and related software, which didn't work: it's now owrking again. Even in Holland your solution was perfect. Thank you!!!!!

  • holbrooktr Level 1 (0 points)

    Thank you gn_id.  After many long frustrations with Apple Support trying to figure this out, your fix did the trick.

  • jneg Level 1 (0 points)

    All right, so I ran the disable fix-it and everything, but it still isn't working. When I click on iTunes Store, the bar at the top loads and black silhouettes of the cover-flow stuff appear, but then it still crashes everytime. Any idea of something that's going wrong for me?

  • gn_id Level 1 (10 points)

    @jneg

     

    I'm not sure, but someone on this thread had a similar experience and ran procmon again and got it working after a few tries.  Make sure you reboot after the fix-it patch.  I would recommend running procmon anyway since it may give you a clue as to what is happening.

     

    Good luck!

  • aaaaarrrgghhh Level 1 (0 points)

    Hello gn_id,

    i looked up the MS11-087 security bulletin, but there is no information in there about this patch been superseded by a later update...not sure if disabling this fix would therefore open up the old vulnerability.

    did i miss anything in the MS bulletin..?

     

    regards,

    Kishor

  • gn_id Level 1 (10 points)

    If you read MS11-087, you will see that that is the security update which comes down through Windows Update.  The hotfix and the revert-patch on the other page are pre-and-post MS11-087.  Make sense?

     

    That being said, this is only based on one individual persons understanding of publicly available info and you can always call MS support and check to make sure.

  • acc4itune Level 1 (0 points)

    I did everything related to the hotfix etc. etc  and iTunes did not crashed until I started MS Word (any relation? I don´t think so).

     

    After a couple of days trying to find out what the **** I remembered I had version 10.6 on SkyDrive. So:

     

    1. I unistalled iTunes 11 and the other Apple related applications (3 or 4)

    2. Deleted all files ".itl" (if not there will be problems)

    3. Installed iTunes 10.6 and "Voila! "

     

    And yes, no more problems.  You will say that this is not the idea.  I would say, "let the guys of Apple work hard finding a solution! "  we are not the employees being paid to develop rigth products.  We are the ones paying for iPhone and related softwares.

  • mfleck05 Level 1 (0 points)

    This totally fixed the problem I was having.  Thanks for the easy solution!!

  • tigermoth2002 Level 1 (0 points)

    This is a quite involved process and one I am not used to so I wonder if you could give me a step by step guide on how to do this. It certainly looks like your idea works. I have downloaded Procmon but I am not too sure about the filter and also how to use the "Fixit". When I looked at the MS page for this I saw no mention of WIN7 64. Many thanks.

  • tigermoth2002 Level 1 (0 points)

    As a footnote to this I have looked in gepth through the Procmon and I have several " Access Denied " for Itunes.

  • tigermoth2002 Level 1 (0 points)

    Think I might have sent this wrong. So as a footnote I have looked through Procmon and found several "access denied" for itunes pelating to different areas.

  • gn_id Level 1 (10 points)

    The FixIt page (not the bulletin page) has full instructions right above the link on how to run it.  Also, my system that I did these steps on runs win7 64bit so I know that works at least in my case.

     

    As far as procmon goes, filtering is easy.  Go into the Filter menu and click Filter (or if you're a keyboard person, Ctrl-L works too).  Use the dialog dropdowns to pick "Process Name" "is" "iTunes.exe" and hit Apply and ok.

     

    Keep in mind you don't need to use Procmon to run the fix.

     

    Hope that helps - Good Luck!

  • tigermoth2002 Level 1 (0 points)

    Many thanks for the help really appreciate it and will try it now. I am also running Win7 64bit.

    Thanks again.

  • tigermoth2002 Level 1 (0 points)

    Hi, well I tried the disable and unfortunately, even after a re-start, it did not work. I had been to the " Fixit " page before but I did not realise that was the where to run it from at the time. Many thanks for your help at least you have helped many many others.

    Would you suggest to run the enable, I have all the current updates from MS so I presume vulnerability should not be an issue.

    Cheers.

  • myhardrive Level 1 (0 points)

    Fixed mine too, thanks a ton gn_id   !!!!

Previous 1 3 4 5 6 7 8 Next