1 Reply Latest reply: Nov 30, 2012 9:36 AM by Austin Kinsella1
hpfromsp Level 1 Level 1 (0 points)

I am getting an error message saying that mail can't open because the newer version may be located elsewhere than in applications.  I have checked and I have versions 4.5 and 4.6 in applications.  I have followed instructions in help to reinstall Mac OS and security update then try mail again, but it still doesn't work.  Do I need to delete 4.5?  Sounds daft to you experts I'm sure, but am worried I will lose all my emails if I do so.  Also, seems that Adobe wants to open all files as default, but I can't figure out how to change that (in case that's the problem).  Would love some help, please.


MacBook Pro