3 Replies Latest reply: Dec 1, 2012 9:02 PM by Tim Snoots
shaneminney Level 1 Level 1 (0 points)

I'm having issues with 2 of my 4 accounts (earthlink, mobileme, and 2 work ones that are running through network solutions).  The only accounts I'm having issues w/ are the ones going through network solutions.  That said, the network solutions webmail is working, just not working from my computer and macmail client.  I spent an hour on the phone w/ nework solutions, things are working on their end.  I've deleted the account and set it up again, to no avail.  Also, I ran the diagnostics and everything says it's working, but it's not...  FYI I have a MacBook Pro and am running the latest version of OS X Lion.  Any suggestions?  Thanks in advance!


MacBook Pro, Mac OS X (10.7.5)
  • 1. Re: I am running mac mail w/ 4 accounts, but only 2 are able to send
    Tim Snoots Level 2 Level 2 (325 points)

    The likely problem is that you are using secure mail configurations for the accounts that are working, but unsecured SMTP sending configuration for the network solutions accounts.  By unsecure, I mean that standard old SMTP (sending) uses network port 25.  To prevent spammers from using home computers as mail servers, most ISPs now block port 25.

     

    The likely solution to your sending problem is to go to the network solutions support web site and find the modern configuration settings for using their email services through POP/IMAP and SMTP using secure transport methods.  Doing so will use port 587 instead and it should be allowed through your ISP.

     

    Here is what I found with a quick search:

     

    http://www.networksolutions.com/support/how-do-i-enable-smtp-authentication

     

    Hope that helps.

  • 2. Re: I am running mac mail w/ 4 accounts, but only 2 are able to send
    shaneminney Level 1 Level 1 (0 points)

    Thanks Tim I've tried the above as well as changed ports to 2525.  I finally got it to work on my iphone, but still not on my computer.  Comcast is my cable/inet provider @ both work and home and network solutions is my pop mail provider for the two mail addresses that don't work.  Can't help but think there might be something going on there, any other thoughts?  This is too weird, the strange thing is it was working up until sometime last week and I changed NOTHING.

  • 3. Re: I am running mac mail w/ 4 accounts, but only 2 are able to send
    Tim Snoots Level 2 Level 2 (325 points)

    The only other thing I can think of is that you have a corrupted message in your outbox.  I've seen a single message in an outbox jam up all subsequent emails.  I've seen this happen in all sorts of email clients.  To check for that and resolve it typically involves just using webmail if available to check for messages in the outbox right on the server.

     

    You may also want to Google how to use telnet from the Terminal to directly test the connection to an SMTP server.  That will tell you for sure if Comcast is messing with the ports you are using.