Previous 1 2 3 Next 38 Replies Latest reply: Oct 19, 2013 4:57 PM by bkleis Go to original post
  • TeeTw0 Level 1 Level 1 (35 points)

    rowvent -

     

    I can not confirm your findings. Most of my devices still sync fine and exactly the same way as with iTunes 10.7.

     

    It's only my iPad 3 that's misbehaving. I'm sure that this is a bug in iTunes 11 that will hopefully be fixed soon.

  • TeeTw0 Level 1 Level 1 (35 points)

    Omar - I found a PC with iTunes 10.7 and will try your suggestion tomorrow. Will report back.

  • TeeTw0 Level 1 Level 1 (35 points)

    mhamoser, I found that you can 'force' syncing of new Movies, Books, etc. (basically anything except Apps) by either adding either new content to those sections or unselecting/re-selecting any content that's already on the device. At least that's working fine for me and I can get new content (minus Apps) onto my iPad.

     

    Like you, I am hesistant to reset my devices and will try Omarjongar's solution first.

  • Lance Mcvickar Level 1 Level 1 (100 points)

    My ipad 3 was synced with another computer and it erased all my apps. I tried to restore my ipad from a backup

    but the apps are still not on it although itunes 11 shows that they are, really wierd. I guess I will have to manually donwload my apps to get them on the ipad.

  • Lance Mcvickar Level 1 Level 1 (100 points)

    Looks like after doing a restore to factory settings then restoring from my most current backup I can see that my apps are now installing, hopefully they will show up on the ipad screen when its done.... they did!

  • GraemeTek Level 1 Level 1 (0 points)

    I've been having this problem and this is what worked for me.

     

    In iTunes I've selected offending iPad 3 (connected via USB), gone to the Summary tab and down the bottom ticked "Manually manage music and videos" tried the sync which didn't work then ticked that same box off.

     

    It mentioned something about wiping all videos and music which wasn't a big deal as I was changing it all anyway so I clicked ok and now the syncing works... go figure.

  • Sigma77 Level 1 Level 1 (0 points)

    I was having the same problem after installing a new operating system on my pc and then installing iTunes 11.

    There were several simple steps to my solution. Maybe this outline will help someone as well.

     

    First, I had to make the default iTunes 11 browser look like my older version. I simply clicked on “view”, then made sure that I could view the “column bar”, “side bar”, and “menu bar”.

     

    My iPad 3 was already connected and it showed up under “devices” on the “side bar”. When I clicked it (my device) I arrived at a page which had “summary”, “info”, “apps”, “music” , “movies”..etc.

     

    When I clicked on the “movies” dropdown I saw my movies (ripped not bought) and all I had to do was check “sync movies” at the top of the page. My movies immediately went over to my iPad (under "videos").

     

    Again this post may help someone navigate the browser controls and by no means an intention to minimize other possible serious issues.

  • Sanjith ML Level 1 Level 1 (0 points)

    I had exactly the same issue. No matter what i did, i got the same scenario. It says determining app to install then sync stops. Nothing worked but reset the whole settings and deleted the all the data under Settings->General->Reset.

    Now it works like a charm...

    sanjith

  • bkleis Level 1 Level 1 (0 points)

    I tried what TeeTwo suggested amd ot did not work.  I tried your suggestion Sanjith and it did work.  I have ben so frustrated with this for a long time.  I am leaving on a long trip and really wanted to load some movies and now I am able to.  Thanks.

Previous 1 2 3 Next