0 Replies Latest reply: Nov 30, 2012 6:22 PM by Sabsy
Sabsy Level 1 Level 1 (0 points)

Hey guys -

 

I'm looking to use my iPod nano (4th gen) with the Nike + iPod kit (http://support.apple.com/kb/ht1602#faq1a).

 

However, it says: (a) it can work with my generation of iPod-nano; BUT (b) it requires software version 1.2.

 

I can't seem to get this version 1.2. I've tried updating through iTunes - but it's only updating to 1.0.4. 

 

Can anyone help?

 

Thanks.

 

Sabs


iPod nano (4th generation)