Previous 1 2 3 Next 36 Replies Latest reply: Mar 5, 2013 5:35 PM by HayMoose Go to original post
  • Linc Davis Level 10 Level 10 (168,955 points)

    That's the wrong Library. Hold down the option key and select Go > Library from the Finder menu bar.

  • ben.s567 Level 1 Level 1 (0 points)

    okay, I've uninstalled facebook video calling but the problem is not fixed

  • Linc Davis Level 10 Level 10 (168,955 points)

    Did you quit Safari after removing the software?

  • ~Bee Level 7 Level 7 (31,160 points)

    Ben --

     

    Look down a few folder in the 3d column, to LaunchAgents.  It's in that folder, not Internetplugins.

  • rgoldd2 Level 1 Level 1 (15 points)

    I have the following in LaunchAgents

     

    com.apple.AddressBook.ScheduledSync.PHXCardDAVSource

    com.google.keystone.agent

    com.spotify.webhelper

     

    I'm starting to think this is a Spotify issue?

  • rgoldd2 Level 1 Level 1 (15 points)

    Step 1

    N/A

    Step 2

    com.microsoft.office.licensing.helper

    com.adobe.fpsaud

    Step 3

    com.spotify.webhelper

    com.google.keystone.user.agent

    Step 4

    /Library/Components:

     

    /Library/Extensions:

     

    /Library/Frameworks:

    AEProfiling.framework

    AERegistration.framework

    AudioMixEngine.framework

    NyxAudioAnalysis.framework

    PluginManager.framework

    iTunesLibrary.framework

     

    /Library/Input Methods:

     

    /Library/Internet Plug-Ins:

    Flash Player.plugin

    JavaAppletPlugin.plugin

    Quartz Composer.webplugin

    QuickTime Plugin.plugin

    SharePointBrowserPlugin.plugin

    SharePointWebKitPlugin.webplugin

    flashplayer.xpt

    nsIQTScriptablePlugin.xpt

     

    /Library/Keyboard Layouts:

     

    /Library/LaunchAgents:

     

    /Library/LaunchDaemons:

    com.adobe.fpsaud.plist

    com.microsoft.office.licensing.helper.plist

     

    /Library/PreferencePanes:

    Flash Player.prefPane

     

    /Library/PrivilegedHelperTools:

    com.microsoft.office.licensing.helper

     

    /Library/QuickLook:

    iBooksAuthor.qlgenerator

    iWork.qlgenerator

     

    /Library/QuickTime:

    AppleIntermediateCodec.component

    AppleMPEG2Codec.component

     

    /Library/ScriptingAdditions:

     

    /Library/Spotlight:

    Microsoft Office.mdimporter

    iBooksAuthor.mdimporter

    iWork.mdimporter

     

    /Library/StartupItems:

     

    /etc/mach_init.d:

    /etc/mach_init_per_login_session.d:

    /etc/mach_init_per_user.d:

     

    Library/Fonts:

     

    Library/Input Methods:

    .localized

     

    Library/Internet Plug-Ins:

     

    Library/Keyboard Layouts:

     

    Library/LaunchAgents:

    .DS_Store

    com.apple.AddressBook.ScheduledSync.PHXCardDAVSource.plist

    com.google.keystone.agent.plist

    com.spotify.webhelper.plist

     

    Library/PreferencePanes:

    Step 5

    iTunesHelper, Cloud

  • ben.s567 Level 1 Level 1 (0 points)

    I did quit and restart Safari, then tested to see if the problem was still there after removing the software

  • ben.s567 Level 1 Level 1 (0 points)

    I moved the file that is shown selected in this screen shot to my desktop and it didn't fix the issue.Screen Shot 2012-12-02 at 11.41.41.png

  • ben.s567 Level 1 Level 1 (0 points)

    Do you have the same issue? have you installed facebook video calling? I have spotify as well so it could be that.

  • rgoldd2 Level 1 Level 1 (15 points)

    Well something like that http://r.ussell.me/LI0p that image shows my one issue. Then I have white spots and then I have the text box issue as well. Just all around randomness and I just did a fresh install of Mountain Lion and the issue was already happening by the time I installed Microsoft Office.

     

    I tryed deleting Spotify but that didn't work but it could be way deeper something Spotify did when first ran. Their apps are notoriously clunky just go look at their support forums I've had many issues with the iOS app not many with the desktop.

     

    This is my Launchpad http://r.ussell.me/LIS7 I haven't installed anything else like Facebook Video or anything. I think I'm gonna try my moms macs for a while and see if I have the same issue. I'm using 2010 17" Macbook Pro 1920x1200 if that makes any difference.

     


  • rgoldd2 Level 1 Level 1 (15 points)

    Will you post your Launchpad? (Command + Shift + 4) all at the same time

    Then let go then click the (Space Bar)

    Then click with mouse and it should appear on desktop.

  • ben.s567 Level 1 Level 1 (0 points)

    (The crosses has appeared because I hold option then press up or down to do a screen shot)Screen Shot 2012-12-02 at 12.52.59.png

  • Linc Davis Level 10 Level 10 (168,955 points)

    Are you using a Logitech keyboard? If so, check the Logitech preference pane for any special settings for Safari. If there are none, or if you're not using a Logitech input device, remove the software according to the developer's instructions (not by dragging something to the Trash.) If that doesn't work, remove the Spotify software the same way.

  • ben.s567 Level 1 Level 1 (0 points)

    I use a logitech mouse. I unistalled the logitech software with the logitech uninstaller. And I have uninstalled the Spotify software following this method (bar the last step) http://www.spotify.com/us/help/faq/tech/reinstallation-of-spotify-osx/

    I have restarted my mac after uninstalling the programs but it has not fixed the problem.

  • Linc Davis Level 10 Level 10 (168,955 points)

    Read this whole message before doing anything.

     

    Back up all data.

     

    Quit Safari if it’s running. Then select  Force Quit... from the menu bar. A small window will open with a list of running applications. Safari may appear in that list, even though you quit it. If so, select it and press return. Close the window.

     

    Step 1

     

    In the Finder, press the key combination shift-command-A to open the Applications folder. Select the Safari icon in that folder and press the key combination command-I to open the Info window. There’s a checkbox in the Info window labeled Open in 32-bit mode. Uncheck it, if checked. Close the Info window and the Applications folder.

     

    Hold down the option key and select Go Library from the Finder menu bar. Delete the following items from the Library folder (some may not exist):

     

    Caches/com.apple.Safari

    Caches/com.apple.WebKit.PluginProcess

    Caches/Metadata/Safari

    Preferences/com.apple.WebKit.PluginHost.plist

    Preferences/com.apple.WebKit.PluginProcess.plist

    Saved Application State/com.apple.Safari.savedState

     

    Leave the Library folder open. Try Safari again. If it works now, stop here. Close the Library folder.

     

    Step 2

     

    If you still have problems, quit Safari again.

     

    Launch the Terminal application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

     

    Drag or copy — do not type — the following line into the Terminal window, then press return:

     

    rm -fr $TMPDIR../C/com.apple.Safari

     

    Quit Terminal. Launch Safari and test.

     

    Step 3

     

    If Safari still doesn’t work right, quit, go back to the Finder and move the following items from the open Library folder to the Desktop (some may not exist):

     

    Cookies/Cookies.binarycookies

    Preferences/com.apple.Safari.LSSharedFileList.plist

    Preferences/com.apple.Safari.plist

    Preferences/com.apple.Safari.RSS.plist

    Preferences/com.apple.WebFoundation.plist

    PubSub/Database

    Safari

     

    (Note: you are not moving the Safari application. You’re moving a folder named “Safari.”)

     

    Try again. This time Safari should perform normally, but your settings and bookmarks will be lost.

     

    If the issue is still not resolved, quit Safari again and put all the items you moved to the Desktop back where they were, overwriting the newer ones that will have been created in their place. You don’t need to replace the files you deleted in step 1. Stop here and post again.

     

    If Safari is now working normally (apart from the lost settings), look inside the “Safari” folder on the Desktop for a file named “Bookmarks.plist”. Select File Import Bookmarks from the Safari menu bar. Import from that file. Recreate the rest of your Safari settings. You can then delete the items you moved to the Desktop.

     

    Note: This step will remove your Safari Extensions, if any, and their settings. If you choose to restore them, do so one at a time, testing after each step to make sure you haven’t restored the problem.

     

    If you don’t like the results of step 3, you can undo it completely by quitting Safari and restoring the items you moved or deleted in that step from your backup, overwriting any that were created in their place.