Previous 1 2 3 Next 36 Replies Latest reply: Mar 5, 2013 5:35 PM by HayMoose Go to original post
  • andyBall_uk Level 7 (20,490 points)

    a few users here have reported Edit-Substitutions-Text Replacement as causing similar-sounding jumps in cursor position after a space or other typing...

  • ben.s567 Level 1 (0 points)

    It's fixed now, I cannot thank you enough

  • Linc Davis Level 10 (192,315 points)

    For the benefit of others who might have the same problem, would you mind telling us which of the three steps resolved the issue, because I don't have a clue what caused it.

  • ben.s567 Level 1 (0 points)

    I think it was the Edit-Substitutions-Text Replacement being checked that caused the problem but I am not sure. If I tick it now I get a similar problem to the one I had in the first place. Either way it was Step 3 that fixed it.


    "Step 3


    If Safari still doesn’t work right, quit, go back to the Finder and move the following items from the open Library folder to the Desktop (some may not exist):










    (Note: you are not moving the Safari application. You’re moving a folder named “Safari.”)


    Try again. This time Safari should perform normally, but your settings and bookmarks will be lost."

  • HayMoose Level 1 (10 points)

    Linc, I'm having this same issune on my iMac & MBP. I'm using iCloud and when I performed your steps 1-3 it seemed to be fixed for a couple hours, then back to the original issue. I'm the sole user on both machines.



    Is there something with iCloud I need to disable and try again?

  • ~Bee Level 7 (31,425 points)

    Hay --


    I really recommend that you start your own new topic on this.  That way, you're tacked on to an older thread, and you're much more likely to get the help you deserve.

  • HayMoose Level 1 (10 points)

    My issue has been temporarily fixed by disabling the "Use Symbol and text substitution" setting in System Preferences>Language & Text.

Previous 1 2 3 Next