1 Reply Latest reply: Dec 13, 2012 12:51 PM by RichardKdy
DanBrewsterBarber Level 1 Level 1 (0 points)

What's new page is up and the remote clicks (something even plays in the background...) but the page won't go away.


AppleTV 2
  • 1. Re: What's new page won't go away
    RichardKdy Level 1 Level 1 (0 points)

    Ive had this issue too and it frustrated me for weeks, but i just fixed it tonight.  

    Hopefully you can do this same.

     

    If you power up appletv you will get to that whats new screen. Wait for 5 minutes (seems a long time when youre waiting!), but eventually that screen will time out and it will move on to the main page.

    Now test your apple tv remote, the real one. Does it work on this screen? Mine didnt. Did before the update and now not.

    So get another remote, maybe youve got a multifunction remote or an ios device.

    I used my iphone remote app and scrolled along to setting>general>remotes.

     

    in this screen there was a setting for Unpair apple remte. So i thought id unpair and then re-pair again.

    Did that but still the factory remote wasnt working.

    So then i unpaired again, without re-pairing.

    Now it works.

    Its like the Pair/Unpair menu label is back to front (or something, cant explain it really).

    So then i powered apple tv down and then back up to get to that whats new page. Pressed the remote and YAY! the screen is gone.

    I dont know what to do if youve lost the remote that came with apple tv, but a little hint form my household is that it was WAY down deep in the side of the couch that i sit on the most - the shape of the thing just makes it burrow deeper down every day!

    Hope this helps someone