1 Reply Latest reply: Dec 1, 2012 4:41 PM by VikingOSX
rickwarren7 Level 1 Level 1 (0 points)

In screensaver, iPhoto is not given as an option.  Is this an easy fix - any input?

Thank You.

Rick

  • VikingOSX Level 6 Level 6 (9,910 points)

    It could be as simple as choosing Photo Library under Screen Saver source:, or something more elaborate as I have done below.

     

    In iPhoto, I dragged and dropped image folders from within my Pictures folder (lakes, international beaches, infinity pools, etc.). Each folder to an album. From selected albums, I created a Slideshow that I called MyPix. I then selected MyPix from the sidebar within iPhoto and then clicked Settings in the lower right of the displayed image. Here, you can control transition times, etc. Also, if you look at the sequence of images along the top, you will note that the first image is simply a dummy title image that I chose to delete.

     

    Now, in the System Preferences > Desktop & Screen Saver > Screen Saver, I chose a Ken Burns style slideshow template, and under Source: I selected Photo Library and then chose MyPix.

     

    Now, I have a quite varied Screen Saver that simulates recursive viewing of my Pictures sub-folders.