Previous 1 2 Next 21 Replies Latest reply: Feb 12, 2013 2:10 AM by Mariner555
JackFrost_HK Level 1 (0 points)

If I am streaming a movie (no matter rented or bought) from my iMac (iTunes 11) via my AppleTV (3rd Generation, latest update) the playback drops after the iMac falls asleep.

 

It's really annoying to stand up after a while and press space bar to keep the iMac awake.


iMac [2.8 GHz Intel Core 2 Duo / 4GB 800 MHz DDR2 SDRAM]
  • 77axl77 Level 1 (0 points)

    Hi JackFrost_Hk,

     

    I have the same problem and I just send the following negative feedback to Itunes crew:

     

     

    "Dear Sirs,

     

     

    I'm writing to ask you information about problems with new itunes 11 and streaming with apple tv 3g.

     

     

    I have updated itunes on my imac 21,5 (mountain lion 10.8). Since that update my apple tv stops to shows films, photos and every kind of itunes library sharing after about ten minute. In this time my imac go on in stop mode. Before updating the streaming on apple tv did not stops in any case. This is a very strong problem that make the apple tv an useless object. Please send me as soon as possible a solution that solve this bug and restore the energetic syncrony among imac and apple tv. Obviously please do not send the simple solution that sets on my imac the time stop on "never"."

     

    I wish they will solve the problem soonest.

     

     

     

     

    Thank you for your cooperation.

     

     

    I looking forward for your fast reply.

  • Xog00 Level 1 (0 points)

    Also having the same problem.  Have installed 'Caffeine' to stop the computer going to sleep as a workaround.

  • Christa Sinclair Level 1 (0 points)

    I'm having the same problem since upgrading to iTunes 11.  It makes watching movies on AppleTV a real pain- I'll need to keep the iMac awake somehow until Apple releases a fix.

  • foogywoo Level 1 (0 points)

    This is an inacceptable problem, way above the quality standard that we are expecting from Apple.

  • CafeSkier Level 1 (0 points)

    Just tried watching a movie and having the problem.  Every time my iMac goes to sleep I lose the stream.  Very annoying. 

  • okmen Level 1 (0 points)

    same problem here , this update is so bad and way below apple's standarts.

  • shawncates Level 1 (0 points)

    Likewise.  I stream my workout video and this is really annoying.  Hope a fix comes soon!

  • jrallen77 Level 1 (0 points)

    I have the same problem as well, after installing iTunes 11 and Apple TV update. Very annoying.

  • timtj Level 1 (0 points)

    Exactly the same for me too.

  • martemma Level 1 (0 points)

    Same problem since I upgraded to Itunes 11. I wasted more than a hour of my life today with Apple phone support. They navigated me from department to department and finally found a fix: disable the sleep mode of my IMac...I tell them this was not acceptable, they gave me a Itunes support email adress, I received for a answer  that this address was for the Apple Store support, I replied and then received a link to rate my Itunes experience...

     

    Apple make great product but the customer support in store( where you have to take appointment like it was the dentist), on phone and by mail is a waste of time...

  • Steven Moore Level 2 (165 points)

    Apple QA need a good kick up the rear for this.

  • Pomme for life Level 1 (0 points)

    Yup, me too.  Asked at the Genius bar while I was there for an iphone 5 replacement (battery only lasted an hour?!  wow!) and they never heard of the issue. 

     

    Only workaround I found outside of downgrading.....

     

    open itunes on your computer

    hit play on your first song, hit mute

    go back to appletv and select what video you want to play

     

    computer doesn't go to sleep playing music and there are no more drops.

     

    Come on Apple!  I just got done breaking up with Bill Gates for you........

  • Peter pozo Level 1 (0 points)

    I'm spanish, sorry for my bad english. I have the same problem, actually two problems, playback on my Apple tv video and audio to my airport express. to get the Imac to sleep goodbye to the transmission. the audio problem i solved by checking the multiple airplay and outputting audio to the computer and to the airport and silencing the computer.

    With Apple tv is not the only solution to put your computer to sleep(very bad for Apple and Itunes 11)

    Iwish i could go back to Itunes 10

  • JackFrost_HK Level 1 (0 points)

    iTunes 11.0.1 fix the problem.

Previous 1 2 Next