1 Reply Latest reply: Dec 2, 2012 12:30 AM by brock_90905 Branched to a new discussion.
brock_90905 Level 1 Level 1 (0 points)

I've been having this problem for quite a long time now, it's really disturbing since i've tried almost all suggestions of support, but to no avail

 

My Problem started a few days ago, when i docked my iPod to my computer, iTunes gave a notification saying something like 'The content of your iPod cannot be read, you need to restore your iPod to the original factory settings', and so I did, but after the reset process, both iTunes and the Computer can't detect the iPod, or at least, detects it, but it doesn't show it anywhere, or I have no way to access it, USB Disk Security and ESET both detect that i've plugged in a device via USB, I hear the system sounds when you plug in a device, the safely remove icon appears in the system tray, and my iPod has its display set to 'Connected'.

I've already tried majority of the solutions found on this(http://support.apple.com/kb/TS1363):

None of them solved my problem, although it has given me some insights that some experts might understand

Solution number:

1. Didn't fix the problem

2. No sad icon or exclamation point (btw, my iPod doesn't appear on My Computer>Devices with Removable Storage)

3. My iPod is fully charged (and my iPod does charge whenever i plug it to the computer)

4. I'm sure the connections are secure, i even tried other authentic apple USB cables i found at home, but still, none

5. Tried it

6. They are functioning well

7. Tried it, itunes still didn't detect my iPod, nor did it appear in 'Computer'

8. Never plugged my iPod on a mac, so i guess it's formatted for Windows

9. In Device Manager, there are three things that appear related when i connect my iPod:

 

Disk Drives>Apple iPod USB Device

Portable Devices>iPod

and

Universal Serial Bus Controllers>Apple Mobile Device USB Driver

 

On the surface, there were no problems, but I think I've spotted something that might point out the problem

When I opened devices and printers "Apple Mobile Device USB Driver" was under the 'Unspecifed Category', which I guess, means that the computer recognizes that it has an iPod cable connected to it (or whatever), but doesn't read the iPod itself

 

10. It appears Windows does confuse my iPod with a network drive(The Drive Letter is indeed E, I'm not entirely sure, but If I remember correctly, the computer assigned higher letters previously, not E), but the solution on the link appears to work only for Windows XP, since when I actually tried the solution, the 'Change Letter and Drive Paths' was unclickable

 

11. I haven't tried this one, I'll try doing it after I post this, although I doubt it'll fix the problem, the problem doesn't seem to be the conflict with other programs

 

12. Just installed 11 yesterday

 

13. I seem to have heard from somewhere that iPod Nano 4th Gen doesn't use Firewire so,...

Definitely haven't tried 14 and 15

 

Here are some additional information that might help:

1. my iPod can't be recognized in my laptop, but when i tried it on our other older laptop, it works, it can be detected on both itunes and windows

2. I've tried resetting my iPod through the other laptop, then i replugged the iPod on my computer, supposed to be, iTunes would just keep silent as if it hasn't noticed anything, but iTunes would say 'The content of your iPod cannot be read, you need to restore your iPod to the original factory settings', which was what I initially got before I got this problem, After I did the restore, it still can't be detected

3. I've mentioned previously that ESET does detect my iPod (or at least the drive), whenever i plug it in, eset asks the scanning options, and when I try to scan the iPod ESET actually scans inside my iPod, which means it was somehow able to access it

4. Whenever i try to access my iPod manually by typing E:\ on the windows exlporer, it gives me thisUntitled.png

I've tried googling the net about this problem, it appears not many people experience this, most experience this problem in relation to Microsoft Outlook or some emalining stuff, but not about accessing a drive or a path

5. Lastly, please check this

Untitled.png

this is a Diagnostic I just did recently, it says there 'iPod support service is not running', i've run previous Diagnostics where that thing is running, but still my iPod won't be detected, i have no idea how it got turned off, turning it on might solve my problem, though I doubt it, but it's still worth a try, so maybe someone could tell me how to turn it on, the help button doesn't say anything of how to turn it on

 

Here's the results:

-------------------------------------------------------------------------------- ------------------------------------------------------------------------

Microsoft Windows 7 x64 Home Premium Edition Service Pack 1 (Build 7601)

LENOVO 20078

iTunes 11.0.0.163

QuickTime not available

FairPlay 2.2.32

Apple Application Support 2.3.2

iPod Updater Library [Error:00000001]

CD Driver 2.2.3.0

CD Driver DLL 2.1.3.1

Apple Mobile Device 6.0.1.3

Apple Mobile Device Driver 1.63.0.0

Bonjour 3.0.0.10

Gracenote SDK 1.9.6.502

Gracenote MusicID 1.9.6.115

Gracenote Submit 1.9.6.143

Gracenote DSP 1.9.6.45

 

 

 

Current user is an administrator.

The current local date and time is 2012-12-02 16:57:08.

iTunes is not running in safe mode.

WebKit accelerated compositing is enabled.

HDCP is supported.

Core Media is supported.

 

 

Video Display Information

 

 

ATI Technologies Inc., AMD Radeon HD 6370M

ATI Technologies Inc., Mobile Intel(R) HD Graphics

 

 

 

 

**** External Plug-ins Information ****

 

 

Plug-in Name:          Last.fm AudioScrobbler

Plug-in Loaded:          Yes

Plug-in Version:          1.0.4

Plug-in File Version:          3.0.4.0

Plug-in Path:          C:\Program Files (x86)\iTunes\Plug-ins\itw_scrobbler.dll

 

 

**** Device Connectivity Tests ****

 

 

iPodService 11.0.0.163 (x64) is currently not running.

iTunesHelper 11.0.0.163 is currently running.

Apple Mobile Device service 3.3.0.0 is currently running.

 

 

Universal Serial Bus Controllers:

 

 

Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26.  Device is working properly.

Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C2D.  Device is working properly.

 

 

No FireWire (IEEE 1394) Host Controller found.

 

 

Most Recent Devices Not Currently Connected:

 

 

iPod nano (4th Generation) running firmware version 1.0.4

Serial Number:          YM******3QU

 

 

**** Device Sync Tests ****

 

 

No iPod, iPhone, or iPad found.

-------------------------------------------------------------------------------- ----------------------------------------------------------------------


iPod nano, Windows 7