9 Replies Latest reply: Dec 3, 2012 10:42 AM by MadMacs0
AntoineQc Level 1 (0 points)



I'm having this error once or two times a day with my iMac restarting! What can I do ? Is there something to fix ?


I do not really understand what all that codes means but it seems to be audio ?


Please help!!


Thank you!




My error message:


Interval Since Last Panic Report:  4509849 sec

Panics Since Last Report:          4

Anonymous UUID:                    31FE109F-FA3B-4C12-9F08-FF430D846E70


Sat Dec  1 08:01:53 2012

panic(cpu 0 caller 0xffffff80002c4794): Kernel trap at 0xffffff7f81227b23, type 14=page fault, registers:

CR0: 0x000000008001003b, CR2: 0x0000000400000058, CR3: 0x000000006d314000, CR4: 0x0000000000000660

RAX: 0x0000000400000000, RBX: 0xffffff8011e33310, RCX: 0x0000000400000000, RDX: 0xffffff8013586af0

RSP: 0xffffff80f020bae0, RBP: 0xffffff80f020baf0, RSI: 0xffffff8011e33310, RDI: 0xffffff8013586af0

R8:  0x0000000000000000, R9:  0x0000000000000000, R10: 0xffffff8014deec00, R11: 0xffffff800086edd0

R12: 0xffffff8011e33310, R13: 0xffffff8014deec00, R14: 0xffffff8012d27a00, R15: 0xffffff8014deec00

RFL: 0x0000000000010207, RIP: 0xffffff7f81227b23, CS:  0x0000000000000008, SS:  0x0000000000000010

CR2: 0x0000000400000058, Error code: 0x0000000000000000, Faulting CPU: 0x0


Backtrace (CPU 0), Frame : Return Address

0xffffff80f020b790 : 0xffffff8000220792

0xffffff80f020b810 : 0xffffff80002c4794

0xffffff80f020b9c0 : 0xffffff80002da55d

0xffffff80f020b9e0 : 0xffffff7f81227b23

0xffffff80f020baf0 : 0xffffff7f812242f2

0xffffff80f020bb10 : 0xffffff7f812255df

0xffffff80f020bb40 : 0xffffff800063dd21

0xffffff80f020bba0 : 0xffffff7f81222fb8

0xffffff80f020bbe0 : 0xffffff800063baeb

0xffffff80f020bc20 : 0xffffff7f81222f16

0xffffff80f020bc40 : 0xffffff8000656fbb

0xffffff80f020bd80 : 0xffffff80002a3f08

0xffffff80f020be80 : 0xffffff8000223096

0xffffff80f020beb0 : 0xffffff80002148a9

0xffffff80f020bf10 : 0xffffff800021bbd8

0xffffff80f020bf70 : 0xffffff80002aef10

0xffffff80f020bfb0 : 0xffffff80002daec3

Kernel Extensions in backtrace:

com.apple.iokit.IOAudioFamily(1.8.6f18)[8D690452-BF17-3DA0-BCAD-F1BCF1495926]@0 xffffff7f8121a000->0xffffff7f81246fff

dependency: com.apple.kext.OSvKernDSPLib(1.3)[CF50CA5A-4AF6-3E28-B84B-9619535445E7]@0xfffff f7f81214000


BSD process name corresponding to current thread: coreaudiod


Mac OS version:



Kernel version:

Darwin Kernel Version 11.4.2: Thu Aug 23 16:25:48 PDT 2012; root:xnu-1699.32.7~1/RELEASE_X86_64

Kernel UUID: FF3BB088-60A4-349C-92EA-CA649C698CE5

System model name: iMac11,1 (Mac-F2268DAE)


System uptime in nanoseconds: 147270514860942

last loaded kext at 116703519175982: com.apple.driver.AppleUSBCDC    4.1.22 (addr 0xffffff7f807cd000, size 16384)

last unloaded kext at 116796198771636: com.apple.driver.AppleUSBCDC    4.1.22 (addr 0xffffff7f807cd000, size 12288)

loaded kexts:

com.intego.iokit.VirusBarrierX6Service    10.6.18

com.intego.iokit.BehavioralKext    1

com.intego.iokit.VBX6NKE    1

com.intego.kext.VirusBarrier.AppBarrierKPI    10.6.18

com.intego.kext.VirusBarrierKPI    10.6.18

com.apple.filesystems.smbfs    1.7.2

com.apple.filesystems.autofs    3.0

com.apple.driver.AppleBluetoothMultitouch    70.12

com.apple.driver.AppleHWSensor    1.9.5d0

com.apple.driver.AudioAUUC    1.59

com.apple.driver.AppleMikeyHIDDriver    122

com.apple.iokit.IOUserEthernet    1.0.0d1

com.apple.iokit.IOBluetoothSerialManager    4.0.8f17

com.apple.driver.AppleUpstreamUserClient    3.5.9

com.apple.driver.AppleHDA    2.2.5a5

com.apple.Dont_Steal_Mac_OS_X    7.0.0

com.apple.driver.AppleMikeyDriver    2.2.5a5

com.apple.driver.AGPM    100.12.75

com.apple.driver.AudioIPCDriver    1.2.3

com.apple.kext.ATIFramebuffer    7.3.2

com.apple.driver.ApplePolicyControl    3.1.33

com.apple.driver.ACPI_SMC_PlatformPlugin    5.0.0d8

com.apple.ATIRadeonX2000    7.3.2

com.apple.driver.AppleBacklight    170.2.2

com.apple.driver.AppleLPC    1.6.0

com.apple.driver.AppleMCCSControl    1.0.33

com.apple.driver.BroadcomUSBBluetoothHCIController    4.0.8f17

com.apple.driver.AppleIRController    312

com.apple.driver.AppleUSBCardReader    3.0.6

com.apple.iokit.SCSITaskUserClient    3.2.1

com.apple.AppleFSCompression.AppleFSCompressionTyp  eDataless    1.0.0d1

com.apple.AppleFSCompression.AppleFSCompressionTyp  eZlib    1.0.0d1

com.apple.BootCache    33

com.apple.driver.XsanFilter    404

com.apple.iokit.IOAHCISerialATAPI    2.0.3

com.apple.iokit.IOAHCIBlockStorage    2.1.0

com.apple.driver.AppleUSBHub    5.1.0

com.apple.driver.AirPort.Atheros40    505.67.1

com.apple.iokit.AppleBCM5701Ethernet    3.2.4b8

com.apple.driver.AppleEFINVRAM    1.6.1

com.apple.driver.AppleAHCIPort    2.3.1

com.apple.driver.AppleFWOHCI    4.9.0

com.apple.driver.AppleUSBEHCI    5.1.0

com.apple.driver.AppleACPIButtons    1.5

com.apple.driver.AppleRTC    1.5

com.apple.driver.AppleHPET    1.7

com.apple.driver.AppleSMBIOS    1.9

com.apple.driver.AppleACPIEC    1.5

com.apple.driver.AppleAPIC    1.6

com.apple.driver.AppleIntelCPUPowerManagementClien  t    195.0.0

com.apple.nke.applicationfirewall    3.2.30

com.apple.security.quarantine    1.4

com.apple.security.TMSafetyNet    8

com.apple.driver.AppleIntelCPUPowerManagement    195.0.0

com.apple.kext.triggers    1.0

com.apple.driver.AppleMultitouchDriver    231.4

com.apple.driver.IOBluetoothHIDDriver    4.0.8f17

com.apple.iokit.IOSurface    80.0.2

com.apple.iokit.IOSerialFamily    10.0.5

com.apple.driver.DspFuncLib    2.2.5a5

com.apple.iokit.IOAudioFamily    1.8.6fc18

com.apple.kext.OSvKernDSPLib    1.3

com.apple.iokit.IOFireWireIP    2.2.5

com.apple.driver.AppleHDAController    2.2.5a5

com.apple.iokit.IOHDAFamily    2.2.5a5

com.apple.driver.AppleGraphicsControl    3.1.33

com.apple.driver.AppleSMC    3.1.3d10

com.apple.driver.IOPlatformPluginLegacy    5.0.0d8

com.apple.driver.AppleSMBusPCI    1.0.10d0

com.apple.driver.AppleBacklightExpert    1.0.4

com.apple.iokit.IONDRVSupport    2.3.4

com.apple.driver.IOPlatformPluginFamily    5.1.1d6

com.apple.driver.AppleSMBusController    1.0.10d0

com.apple.kext.ATI4800Controller    7.3.2

com.apple.kext.ATISupport    7.3.2

com.apple.iokit.IOGraphicsFamily    2.3.4

com.apple.driver.CoreStorage    182.13

com.apple.driver.AppleUSBHIDKeyboard    160.7

com.apple.driver.AppleHIDKeyboard    160.7

com.apple.driver.AppleUSBBluetoothHCIController    4.0.8f17

com.apple.iokit.IOBluetoothFamily    4.0.8f17

com.apple.iokit.IOUSBHIDDriver    5.0.0

com.apple.iokit.IOSCSIBlockCommandsDevice    3.2.1

com.apple.iokit.IOUSBMassStorageClass    3.0.3

com.apple.driver.AppleUSBMergeNub    5.1.0

com.apple.driver.AppleUSBComposite    5.0.0

com.apple.iokit.IOSCSIMultimediaCommandsDevice    3.2.1

com.apple.iokit.IOBDStorageFamily    1.7

com.apple.iokit.IODVDStorageFamily    1.7.1

com.apple.iokit.IOCDStorageFamily    1.7.1

com.apple.iokit.IOSCSIArchitectureModelFamily    3.2.1

com.apple.iokit.IOUSBUserClient    5.0.0

com.apple.iokit.IO80211Family    420.3

com.apple.iokit.IOEthernetAVBController    1.0.1b1

com.apple.iokit.IONetworkingFamily    2.1

com.apple.iokit.IOAHCIFamily    2.0.8

com.apple.iokit.IOFireWireFamily    4.4.8

com.apple.iokit.IOUSBFamily    5.1.0

com.apple.driver.AppleEFIRuntime    1.6.1

com.apple.iokit.IOHIDFamily    1.7.1

com.apple.iokit.IOSMBusFamily    1.1

com.apple.security.sandbox    177.8

com.apple.kext.AppleMatch    1.0.0d1

com.apple.driver.DiskImages    331.7

com.apple.iokit.IOStorageFamily    1.7.2

com.apple.driver.AppleKeyStore    28.18

com.apple.driver.AppleACPIPlatform    1.5

com.apple.iokit.IOPCIFamily    2.7

com.apple.iokit.IOACPIFamily    1.4

Model: iMac11,1, BootROM IM111.0034.B02, 4 processors, Intel Core i7, 2.8 GHz, 8 GB, SMC 1.54f36

Graphics: ATI Radeon HD 4850, ATI Radeon HD 4850, PCIe, 512 MB

Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533642465238432D47372020

Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533642465238432D47372020

Memory Module: BANK 0/DIMM1, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533642465238432D47372020

Memory Module: BANK 1/DIMM1, 2 GB, DDR3, 1067 MHz, 0x80AD, 0x484D54313235533642465238432D47372020

AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280:

Bluetooth: Version 4.0.8f17, 2 service, 18 devices, 1 incoming serial ports

Network Service: Ethernet, Ethernet, en0

Network Service: AirPort, AirPort, en1

Serial ATA Device: Hitachi HDS722020ALA330, 2 TB

Serial ATA Device: HL-DT-ST DVDRW  GA11N

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfa100000 / 2

USB Device: Desktop HD BD07, 0x03f0  (Hewlett Packard), 0xbd07, 0xfa130000 / 5

USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfa120000 / 4

USB Device: BRCM2046 Hub, 0x0a5c  (Broadcom Corp.), 0x4500, 0xfa110000 / 3

USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 6

USB Device: hub_device, 0x0424  (SMSC), 0x2514, 0xfd100000 / 2

USB Device: Keyboard Hub, apple_vendor_id, 0x1006, 0xfd140000 / 5

USB Device: Apple Keyboard, apple_vendor_id, 0x0221, 0xfd142000 / 6

USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 4

USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd110000 / 3

iMac, Mac OS X (10.7.5)
  • Paul_31 Level 6 (13,570 points)

    com.intego.iokit.VirusBarrierX6Service    10.6.18

    com.intego.iokit.BehavioralKext    1

    com.intego.iokit.VBX6NKE    1

    com.intego.kext.VirusBarrier.AppBarrierKPI    10.6.18

    com.intego.kext.VirusBarrierKPI    10.6.18

    I'm no kernel panic expert, but based on reports from other threads on here, the Intego Anti-Virus software you have installed is a likely contender for causing KPs.

    You'll need to uninstall it using Intego's uninstaller to make sure all traces are removed.

    Intego AV has a poor reputation on here. The AV software that has a good reputation for playing nice with Macs is the free/donationware clamXav - www.clamxav.com

  • BDAqua Level 10 (121,670 points)

    Hi Antoine,


    Was just about to recommend what Paul said, even though it does look like Audio.


    One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for problem in Safe Mode...


    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive


    Reboot, test again.


    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.


    Check the System Preferences>Other Row, for 3rd party Pref Panes.


    Also look in these if they exist, some are invisible...







  • MadMacs0 Level 5 (4,700 points)

    Any audio devices plugged in, USB maybe?

  • AntoineQc Level 1 (0 points)

    Hi, thank you for your answer. I have completely uninstalled VirusBarrier and all other Intego stuff. We will see if it helps! I'll let you know



  • Paul_31 Level 6 (13,570 points)

    Fingers crossed, as the say!

  • AntoineQc Level 1 (0 points)

    Hi BDAqua,


    Thank you for your answer. I've done the SafeMode repair on all volumes. Everything seems ok. The only error I had was with permissions on my hard drive. I've clicked the Repair button and says that everything is repaired now.


    As Paul recommended, I've also uninstalled every Intego products.


    When I went to preferences/account/login there was an error with ItunesHelper...I've unchecked this choice. Mayve it was this....? I don't know. There was also an error with NetUpdate. This problem will be automatically solved because as I said, I've uninstalled Intego products and NetUpdate was one of those.


    We will see if the kernel panic continues...I cross my fingers.


    Thanks again



  • AntoineQc Level 1 (0 points)

    Hi MadMacs0,


    Thank you for your answer.


    Since two weeks, there is no "new" USB devices plugged-in. On the other hand, I've got USB hearphones connected but since three years...I gonna test anyway by disconnect the device.


    There is maybe a clue. Since two weeks, I've connected my Iphone charger directly in the USB keyboard. You think it can be that ?


    I've done maybe other things recommended by other users ( Reparing using Repair tool in safe mode, uninstall Intego products, uncheck some startup programs ).


    We will see in the next days!


    Thanks again



  • BDAqua Level 10 (121,670 points)

    Good work with iTunes helper, thanks for the report, & hope to hear how it's going.

  • MadMacs0 Level 5 (4,700 points)

    AntoineQc wrote:


    As Paul recommended, I've also uninstalled every Intego products.

    Hopefully using the Intego uninstaller.

    When I went to preferences/account/login there was an error with ItunesHelper...I've unchecked this choice. Mayve it was this....? I don't know.

    I'm not certain what you mean by an error. Those check boxes are to hide the process in the background so there is no reason to uncheck it. However, I believe that the latest iTunes has done away with iTunesHelper, so if the error was it couldn't find it you can certainly remove it from the list (see how next).

    There was also an error with NetUpdate. This problem will be automatically solved because as I said, I've uninstalled Intego products and NetUpdate was one of those.

    The Uninstaller should have removed that entry. Again, I don't know what error you saw, but to remove it from the list of login items you need to highlight the entry and use the "-" button at the bottom left of the list window.


    Neither of these entries are causing your panic problem. They just use a few miliseconds to try and start the process and log that it couldn't be found every time you login.