Previous 1 2 Next 26 Replies Latest reply: Feb 24, 2014 6:03 AM by HosangYu
timmy_b_kona Level 1 Level 1 (0 points)

Not bashing (yet!)  I have learned to give software changes a few days to win me over.

 

However, I have not been able to convert mp3 to podcast since the update.  I like to listen at double speed and I do seem to be able to convert to audiobook so that could be a workaround.  I'd rather use podcast.

 

I've tried converting multiple files at the same time and one at a time using "Get Info"

 

Any ideas?


iMac, Mac OS X (10.6.8)
  • oilburner Level 1 Level 1 (0 points)

    I'm noticing the same problem. Any help would be appreciated!

  • Fnavarro Level 1 Level 1 (0 points)

    Same here!

  • timmy_b_kona Level 1 Level 1 (0 points)

    For what it's worth, I tried converting to AAC and then converting to podcast.  That didn't work either.

  • timmy_b_kona Level 1 Level 1 (0 points)

    Well, the audiobook workaround doesn't!

     

    I put a request in to DougsScripts.com... I have used his scripts before, including one that allows you to play 2x speed in iTunes, and they have always worked.

  • RenoDavid Level 1 Level 1 (0 points)

    Same problem here. Looks like some kind of bug.

  • timmy_b_kona Level 1 Level 1 (0 points)

    OK, I'm not going to WASTE any more time on this... someone more skilled than I will have to step in (Hint, Hint, APPLE SUPPORT!)

     

    I took the files and created a podcast using Garage Band, using the step-by-step directions on the Apple site.  Still no go... tried to change THAT file using "get info" and still no go.

  • timmy_b_kona Level 1 Level 1 (0 points)

    OK, I lied.  I am still wasting time on this. 

     

    After some poking around I found this script:

     

    http://dougscripts.com/itunes/scripts/ss.php?sp=readdaspodcast

     

    It's for an older version of iTunes, but maybe...

     

    New problem is that although I have activated web sharing, when I run the script it tells me that web sharing is not turned on.  I did some more searching and it appears that it is going to involve some messing around with terminal and the unix stuff.  I've done a little of this before but I am far from an expert.  I'm not even bad at it!  I swear, I read the instructions from people who do this sort of thing and they're like "you do this, this, and this and it will work like a charm" and the answers are "oh, ok, I did this, this, and THAT and came up with a syntax error in my apache2 server log but your method worked like a charm!"  It reminds me of the directions I used to get at my daughter's new school:  "we're going to do it the same way we did it last year."

     

    But I digress...

     

    If someone can put together a clear, step-by-step instruction on how to REALLY turn on web sharing (or get that script to run [or better yet, JUST LET US SAVE OUR MP3s AS PODCASTS]) let me know.

     

    Aloha,

    Tim

  • MotorboatJones Level 1 Level 1 (0 points)

    Thanks for this. I tried the script a few days ago but I cannot find how to turn on (or activate) web sharing in Mountain Lion. Maybe the solution would be to just uninstall iTs 11 and go back to 10.7 (for which I still have the install dmg).

     

    Selfishly, I really hope you waste a little more time on this. I'm sure you're very close to a resolution for all of us.

  • timmy_b_kona Level 1 Level 1 (0 points)

    Sadly, another 2 hours gone.

     

    I tried a few terminal / unix thingies (that is the non-technical term) with no success.  For those of you keeping score, I also tried logging into my admin account and turning on web sharing from there, rebooting, and creating a file for the internal apache2 server to read.  Please don't misunderstand; that sounds like I know what I'm doing and I really do not. 

     

    I'm like me at a Major League ball game:  I can swing a bat but I doubt I can hit a 100 mph fastball.

     

    To be honest, I'm hoping for Apple to fix this.  Or perhaps Doug Adams of Dougscripts.com will take pity on us and come up with a magical solution.

  • timmy_b_kona Level 1 Level 1 (0 points)

    And it appears we have a winner!

     

     

     

    Sorry – I didn't mean to suggest that my solution was a good solution, just that it might be a temporary fix for some of you until Apple fixes the bug (if indeed they consider it a bug).

     

    skirsman: I'm not sure why you say ID3 Editor needs to be compiled. Go tohttp://www.pa-software.com/downloads.php and look for the download options under ID3 Editor. However, you're right about it being trial software. For me this wasn't a problem, because I'm not looking for a long-term solution, and I was able to change the metadata for 140 MP3s. If you're interested in this approach, it'd be worth searching for other apps that do this – ID3 Editor was simply the first thing I found, and its trial period was sufficient for my needs. I believe it's also possible to write AppleScripts or Python code (or whatever) to do this automatically, and I might attempt something like that if this problem sticks around.

     

    7smcb: Sorry I didn't give more detailed instructions. Here are instructions for the Mac version (Windows version is probably similar):

     

    1. Run ID3 Editor.
    2. It will ask you to open a file. Choose the MP3 you want to modify.
    3. Go to the Podcast tab (see screenshot).
    4. Enable the "podcast tag" by checking the box (see screenshot).
    5. Give an identifier, feed location (optional), and description (optional). See info further below.
    6. Click Update.
    7. Import the file into iTunes.

     

    id3_editor.png

     

    As far as I can tell, you don't need to give both an identifier and a feed (just one is sufficient), but I gave both. I also added a description as well, but this seems to be optional. If you leave all the fields blank iTunes will not accept the file as a podcast.

     

    If you want to do this with a whole bunch of files at once, go to File > Open Group in ID3 Editor, which allows you to modify the metadata for many files at once.

     

    As far as I know, the identifier should be set to something unique for each file, so that iTunes can treat it as a separate episode or whatever. I didn't experiment with giving loads of files the same identifier – not sure what iTunes will do in this case.

     

    The location should point to the RSS feed where new episodes can be downloaded. For many of you, you won't need to bother setting this.

     

    Hope this helps.

     

    --------------------------

     

    Thanks to you JohnWilliamCarr for a simple, if not cumbersome, solution.

     

    This worked for my files and I was even able to do groups of files (separate file for each hour of the show)

  • cosmohias Level 1 Level 1 (0 points)

    hey timmy,

     

    a very good job. it works...

     

    thanks a lot!

  • Limnos Level 8 Level 8 (42,210 points)

    (Hint, Hint, APPLE SUPPORT!)

    The people reading and responding in this forum are just other Apple product users like you, not Apple itself. Apple uses its feedback pages (not this support forum) for garnering product feedback or suggestions. Apple Support Communities is an end-user to end-user (i.e., users like you helping other users) technical issue support feature. You should send feedback via:

     

    http://www.apple.com/feedback/itunesapp.html

  • timmy_b_kona Level 1 Level 1 (0 points)

    Thanks Limnos,

     

    I have submitted feedback.  I suggest that everyone on this thread do the same.

     

    Aloha,

    Timmy_B_Kona

  • nickels Level 1 Level 1 (0 points)

    I tried this but it still cannot be changed. I also tried the Doug Scripts  'Re-add as podcast' and the script aways asks to turn on web sharing, when in Mountain Lion it is called file sharing (switched on).

     

    APPLE SUPPORT WHERE ARE YOU?

Previous 1 2 Next