1 Reply Latest reply: Dec 3, 2012 12:13 PM by jimhaynes
jimhaynes Level 1 Level 1
Photos for Mac

I am using Apple Mail 6.2.  On one of my Macs when I type a web address (not a hyperlink) in the body ot the message it is converted to a link.  If I then try to edit the line before the link after typing the first word the cursor moves to the end ot the sentence containing the link.  If I creat a link rather than typing a web address, this editing problem does not occurr.


On my other Macs with the same Apple Mail preference settings, typing a web addres does not convert the address to a link and the editing works perfectly.  How can I stop Apple Mail from converting a web sddress to a link, or correct this editing problem?

iMac, OS X Mountain Lion, MacBook Air, IPad v1, Apple TV v2
Solved by jimhaynes on Dec 3, 2012 12:13 PM Solved

I solved this problem by unchecking Smart Links.  Mail (with new message window open) Edit, Substiturions, uncheck Smart Links