Previous 1 2 Next 18 Replies Latest reply: Mar 29, 2014 4:57 AM by maax555
meldridge23 Level 1 (0 points)

Under the help section for connecting the Apple Remote App for the iPhone to an iTunes library, it says to open iTunes and click on the "remote button." I have looked everywhere and cannot seem to find it. Does anyone know where it is?


iPhone 4, iOS 6.0.1
  • Defphiche Level 1 (0 points)

    i can't either. did you figure it out?

  • diesel vdub Level 7 (21,995 points)

    There is no need to enter a code.  Simply set up home sharing in iTunes then sign in on the device with the same Apple ID.

     

    About Remote app

  • Goofular Level 1 (0 points)

    Home sharing isn't working for me and the button won't show up..

  • Eluvs Level 1 (0 points)

    I am having the same issue.....I have log in and out of home sharing, it still ask me to put in a pass code.....any help please

  • awf5106 Level 1 (0 points)

    Make sure that home sharing is enable on your device.  Go to settings>music> at the bottom it says home sharing. Make sure that you have signed in.  After that after I entered my password, I opened that app and it worked.  Make sure you have home sharing turned on, in the Itunes on your computer. 

  • TrevorMMM Level 1 (0 points)

    You just need to make sure your putting your login information on the computer first, then turn home sharing off on your phone, re-enter your login id and it should be there for you!

  • Jason Crespo Level 1 (45 points)

    I have been trying to get home sharing to work between my iMac and iPhone 4s for three days now and it's just not happening. I can't find a devices tab under iTunes 11, and there is no remote button. This is incredibly frustrating, especially because I just updated to iTunes11 and everything is different. I HATE when companies TAKE control of things AWAY from their end-users.

  • AaronPearl Level 1 (0 points)

    I'm having the same problem, Jason.  I'm starting to think it's ME that's the dummy, because I just can't get remote to connect to my Macbook Pro AT ALL!  What's going on???

     

     

  • raincounty Level 1 (0 points)

    It will not show up until your iPhone device shows up in iTunes.  Then you click on your iPhone device (or other iOS device) and you can complete the 'pairing'.  However, I finally accomplished this (after HOURS of head scratching and internet searching) and minutes later, Remote app told me it can't find the library.  Now my iPhone once again does not show up in iTunes again.  More head-scratching...

  • L ping Level 1 (0 points)

    I got the same issue and found that the home sharing could work in windows...

    After some research........after configure the network settings of below.....It's work for me !!!

     

    Check the Network

    A general rule to fix the network problem is to restart your home network router. If the problem remains, you can try switch IP4 to IP6. To do so: Open Control Panel > Choose Network and Internet > Select the View network status and tasks under the Network and Sharing Center section > Choose your active network connection > Click the Properties button > If Internet Protocol Version 6 (TCP/IPv6) is checked, uncheck it, then click OK > Restart iTunes and check if iTunes Home Sharing will work.

  • WyndhamClampett Level 1 (0 points)

    If you hide the sidebar (from the view menu), then you should see the missing icons on the top right hand side of the screen.

  • Itagucci Level 1 (0 points)

    This worked perfectly for me! Thank you so much!

  • Jairuu Level 1 (0 points)

    I HAVE THE SOLUTION TO THIS!


    I think this will work, it worked for me!

    Just go to Preferences in iTunes, wherever it is, then go to Sharing, and check Share my library on local network. I also checked Home Sharing computers and devices update play counts. Also, make sure that you go to settings on your iPhone or iPod, go to Music, scroll down and sign into Homesharing. And make sure you turn on Homesharing on your iTunes. This should work!!

  • tullymi Level 1 (0 points)

    Unchecking Internet Protocol V6 as suggested by L Ping not only cured my problem with home sharing in windows (which started after itunes 11 was installed) but also cured problems with the "choose which speakers to use" button disappearing. Note that in Windows 7 you need to select Network and Sharing Centre in the Control Panel and then follow the rest of L pings instructions.

Previous 1 2 Next